Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-09-2005, 01:55 AM   #1
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default Upgraded vid card, big problem

my friend just upgraded from him 9800pro and 3200+ to a x800xl and a +3500 on a NF4 motherboard. Before he got 114 fps on cs:s and now he get 84. I tried looking for drivers off ATI's site but it was so confusing, not as easy as the nvidia im used to. So if anyone could help me, maybe give me a link to the driver i need him to download.
__________________

__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 07-09-2005, 01:57 AM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: Upgraded vid card, big problem

I think this should do it...
http://www2.ati.com/drivers/cat-uninstaller.exe
if not, just tell us.
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 07-09-2005, 02:01 AM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Upgraded vid card, big problem

Also check to see if V sink is on in CS:S
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 07-09-2005, 02:31 AM   #4
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default Re: Upgraded vid card, big problem

ok we uninstalled the drivers and reinstalled the cataylys 5.6 and his V-sync is enabled, and this time he got 53fps and he says lots of the stuff was purple, please help
__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 07-09-2005, 02:42 AM   #5
In Runtime
 
nickbuddy111's Avatar
 
Join Date: Mar 2005
Posts: 172
Default Re: Upgraded vid card, big problem

never mind, stupid him forgot to tell me when he tested he was at 800x600 and everything else the first time, so false alarm sorry for wasting your time
__________________
mobile 2500 @ 2.1ghz
NF7-S V2 mobo
9800pro (405/340)
512 corsair xms
nickbuddy111 is offline   Reply With Quote
Old 07-09-2005, 02:43 AM   #6
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Upgraded vid card, big problem

Quote:
Originally Posted by nickbuddy111
ok we uninstalled the drivers and reinstalled the cataylys 5.6 and his V-sync is enabled, and this time he got 53fps and he says lots of the stuff was purple, please help
He should turn V-sync off. he will get better FPS.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0