Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-12-2009, 10:25 AM   #1
In Runtime
 
Join Date: Mar 2009
Posts: 224
Send a message via MSN to jikifreak
Exclamation Upgrade time for my work...slight issues...

Hey all!

Ok so my boss ordered tons of new motherboards, CPU's, RAM, cases, PSU's etc the whole works...except new hard drives. He wants to upgrade his Dell Dimension 3000's. Keep his OS settings and what not, but in new cases with upgrades. Here is what he got.

OS Windows XP Pro SP3 Genuine

Quantity---5---ARK A601-1 ATX Mid Tower's with included 500 Watt PSU
Quantity---5---AMD Athlon 64 X2 7750 Kuma Black Edition
Quantity---5---4GB A-Data DDR2 800 RAM
Quantity---5---Foxconn A74MX-K MOBO
Quantity---5---XFX GeForce 9400GT 1GB

Now, everything WORKS as meaning, I tested all components, so no DOA's which is AWESOME...however, I never messed with Dell computers before and I was wondering can I migrate the Dell HDD's to the new setups while keeping everything intact on the HDD? Or do I have to format...I really DONT wanna format only because he WILL NOT spend money on any backup system V_V

In theory, cant I disable the Dell MOBO etc in device settings? I have done that with other PC's, but not Dell's...

HELP PLEASE! THANKS!!!!!!!!!
__________________

__________________
Rosewill Conqueror|ASRock A780GXE AM2+|Phenom II X4 940@3.0Ghz Stock|Zalman 9900|8GB G.Skill DDR2 800|OCZ StealthXStream 700W|XFX Ati Raedeon 5770 1gb GDDR5 DX11|16X Samsung DVD-RW|360GB(SATA), 40GB(SATA), 160GB(SATA), 200GB(IDE) 500GB External(USB 2.0)|Windows 7 64Bit|19inch LCD Widescreen at 1400X900 Resolution via DVI|
jikifreak is offline   Reply With Quote
Old 06-12-2009, 11:35 AM   #2
Baseband Member
 
Join Date: Dec 2007
Posts: 26
Default Re: Upgrade time for my work...slight issues...

So if i understand right you are wanting to move old hard drivers to new computers?
if that is the case just sysprep them in old machine then move them to new machine. You might have to find a driver or two but should work for you.

link below will take you to the sysprep tool from Microsoft

http://www.microsoft.com/downloads/d...displaylang=en
__________________

himmy is offline   Reply With Quote
Old 06-12-2009, 12:57 PM   #3
In Runtime
 
Join Date: Mar 2009
Posts: 224
Send a message via MSN to jikifreak
Default Re: Upgrade time for my work...slight issues...

Awesome, shall try thanks!
__________________
Rosewill Conqueror|ASRock A780GXE AM2+|Phenom II X4 940@3.0Ghz Stock|Zalman 9900|8GB G.Skill DDR2 800|OCZ StealthXStream 700W|XFX Ati Raedeon 5770 1gb GDDR5 DX11|16X Samsung DVD-RW|360GB(SATA), 40GB(SATA), 160GB(SATA), 200GB(IDE) 500GB External(USB 2.0)|Windows 7 64Bit|19inch LCD Widescreen at 1400X900 Resolution via DVI|
jikifreak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0