Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2014, 02:10 PM   #11
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Upgrade!!

That really depends on your budget.
Here is an up to date (this February) article about the GPU's for the money.
Created by tomshardware. Which is some respected hardware reviewers.

Best Mid-Range Graphics Cards: $120 To $200 - Best Graphics Cards For The Money: February 2014
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 02-11-2014, 02:20 PM   #12
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: Upgrade!!

Quote:
Originally Posted by BikerEcho View Post
That really depends on your budget.
Here is an up to date (this February) article about the GPU's for the money.
Created by tomshardware. Which is some respected hardware reviewers.

Best Mid-Range Graphics Cards: $120 To $200 - Best Graphics Cards For The Money: February 2014
nice thanks.. for that board an cpu setup for the price they are asking you feel it's worth it or can get a better set up for that price
__________________

shadydawg is offline   Reply With Quote
Old 02-11-2014, 02:25 PM   #13
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Upgrade!!

hardware is expensive. It's a fine setup for the money, that's for sure.
Exactly what CPU do you have right now?
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 02-11-2014, 02:56 PM   #14
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: Upgrade!!

Intel Core 2 Quad Q6600 on the gateway dx 4710.. reason am changing the board is because i think its going bad... When i use the ram in other slots i just get a beeping sound when i turn pc on but all the ram works in just one of the slot so i assume the other slots are bad.. so in the main time i said to my self i might as well try upgrade everything one time.. also i have a nvidia geoforce gt 430 card in it also an i keep getting black screen whgen am playing game saying the driver has failed an recovvered on windows 7. tried the driver sweeper an installed latest driver an still the same problem. so said screw it since the other ram slots not working let me upgrade one time
shadydawg is offline   Reply With Quote
Old 02-11-2014, 03:59 PM   #15
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Upgrade!!

The reason the other RAM slots are not working is because you have to use them in order.
The slots have a number. Numbers are 0,1,2,3.
The board need a RAM module in slot 0 before it will boot. This is properly why you are getting the beeping error when choosing other ports.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 02-11-2014, 04:23 PM   #16
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: Upgrade!!

Quote:
Originally Posted by BikerEcho View Post
The reason the other RAM slots are not working is because you have to use them in order.
The slots have a number. Numbers are 0,1,2,3.
The board need a RAM module in slot 0 before it will boot. This is properly why you are getting the beeping error when choosing other ports.
Ohhh!! i did not know that but if that the case why is it still only showing that i only have 2gig installed
shadydawg is offline   Reply With Quote
Old 02-11-2014, 04:29 PM   #17
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Upgrade!!

hmmm...
Do you have 2 ram modules?
if yes, then check if the second one is placed in the macing color coded slot.
Ram are placed like this: first slot 0 are giving a module, then slot 2. So you see, it has to mach the colors on the RAM slots.
Here is an example. First you use the 2 red ports, then black ports starting with slot1 (the black port closest to the CPU)

http://upload.wikimedia.org/wikipedi...%C2%B00302.jpg
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 02-11-2014, 05:01 PM   #18
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: Upgrade!!

Quote:
Originally Posted by BikerEcho View Post
hmmm...
Do you have 2 ram modules?
if yes, then check if the second one is placed in the macing color coded slot.
Ram are placed like this: first slot 0 are giving a module, then slot 2. So you see, it has to mach the colors on the RAM slots.
Here is an example. First you use the 2 red ports, then black ports starting with slot1 (the black port closest to the CPU)

http://upload.wikimedia.org/wikipedi...%C2%B00302.jpg
Ok i tried that...




my cam is abit blurry but hope is enough for you to see.. I tried the 1st slot closet to the cpu with just 1 ram long beep when i start up.. then tried the others going down an only the yellow slot furthest away from the cpu works
shadydawg is offline   Reply With Quote
Old 02-11-2014, 05:27 PM   #19
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Upgrade!!

use should use the blue once
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 02-11-2014, 05:32 PM   #20
Baseband Member
 
Join Date: May 2009
Posts: 79
Default Re: Upgrade!!

Quote:
Originally Posted by BikerEcho View Post
use should use the blue once
I tried none of the blue slots working
__________________

shadydawg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0