Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-07-2006, 07:51 AM   #1
Solid State Member
 
Join Date: Mar 2006
Posts: 10
Default Update~

Here's a update on my progress, I went and bought a 600W Power supply and installed it works perfect, havent randomly rebooted yet or anything and its been up for about 2+ hrs. I also picked up 2 74GB Western Digital Raptor drives. However, I have had this error pop up a few times not sure what it means I've searched google about it, it says:

Stop: 0x0000004E (0x00000099,0x000170DA, 0x00000007, 0x00000000)
Not quite sure what that means >.< any help would be well appriciated. Thanks in advance.

And also, my "Safely Remove Hardware" icon won't leave my taskbar, it just kind of chills there and never goes away..
__________________

endorphins is offline   Reply With Quote
Old 03-07-2006, 07:56 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Update~

If the hard drives are SATA, the problem with the Remove Hardware option can occur. I'm sure theres a way of stopping it though. I just don't know how

As for that error, thats a bit weird. It could easily be a bad RAM stick but I can't be sure.
If you have more than 1 stick installed, take one out and try it. If that works, try the other one, until you find the culprit.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 03-07-2006, 08:19 AM   #3
Solid State Member
 
Join Date: Mar 2006
Posts: 10
Default Re: Update~

Quote:
Originally Posted by Kage
If the hard drives are SATA, the problem with the Remove Hardware option can occur. I'm sure theres a way of stopping it though. I just don't know how

As for that error, thats a bit weird. It could easily be a bad RAM stick but I can't be sure.
If you have more than 1 stick installed, take one out and try it. If that works, try the other one, until you find the culprit.

all my ram is showing up in the computer i have 2gigs and it all shows so i dont think thats the problem
endorphins is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0