Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-21-2007, 09:44 AM   #1
In Runtime
 
Join Date: Nov 2006
Posts: 157
Default Unusually slow performance lately...

Ok, So, I built a computer a while back, about mid December. It worked for a while, but I had to reinstall windows because it crapped out in 2 hours. It's worked fine since then. The problem is that my computer gets BSOD's very frequently, and I have posted many other topics attempting to pinpoint exactly why..

I have gotten some corrupt file entries that windows has fixed, but they come back sometimes. This happened once before, back when it crapped out within 2 hours of windows being installed (first day I got it). Anyway, these corrput files led me to believe that it had to be HDD malfunction, and I had gotten a faulty one, until not to long ago.

I decided to run a memtest and check my RAM. The results were startling. I have a PQI Turbo 1g 2-3-2-5, and I thought it was great. The memtest found 160,000 errors in ONE TEST. I only ran it for an hour, because I got the point.

I mostly play WoW, but I have been really upset with my current framerates lately, becaus ethey have dropped from a constant 75.0 fps, to running around 30.0 fps. That's a huge 45 frame drop! My computer has also been running relatively slowly lately in doing random things, lie openening firefox, or alt-tabbing from things.

Now, my main question is: "Can I blame all of this on my horridly broken RAM? Or is it a joint effort which is bringing me into this deep black pit of slowness?" Can I just buy a new stick and rma the old and have a fast computer again? It's getting really annoying.

Here are the specs:

WD 160g SATA
ASUS A8N-SLI Premium
XFX 7600GT PCI-E
PQI 1g Turbo 2-3-2-5
AMD 4600+ 2.4 Dual core
Rosewill 550w PSU


PS A guy from PQI once told me it was because my mobo couldn't handle my RAM timings, and to change it to 3-4-3-8 I did, is that true, because I have never heard of a mobo not being able to run certain timings...

Thanks for the help in advance, if you have anymore questions or need info about the computer, just give a shout.
__________________

PaperPlunger is offline   Reply With Quote
Old 03-21-2007, 02:49 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Unusually slow performance lately...

Blame the RAM, then remove it and jump up and down on it. I would definately say thats the cause of the problem.
__________________

Raffaz is offline   Reply With Quote
Old 03-21-2007, 03:03 PM   #3
In Runtime
 
Join Date: Nov 2006
Posts: 157
Default Re: Unusually slow performance lately...

Quote:
Originally Posted by Raffaz
Blame the RAM, then remove it and jump up and down on it. I would definately say thats the cause of the problem.

Ok, thanks a lot! I have been wondering for a while if I have just gotten a ton of faulty parts. Either that or the computer just sucks! haha, thanks again!
PaperPlunger is offline   Reply With Quote
Old 03-21-2007, 03:18 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Unusually slow performance lately...

Just wondering, have you tested the RAM with memtest at the slower timing speed?
Raffaz is offline   Reply With Quote
Old 03-22-2007, 06:49 PM   #5
In Runtime
 
Join Date: Nov 2006
Posts: 157
Default Re: Unusually slow performance lately...

Quote:
Originally Posted by Raffaz
Just wondering, have you tested the RAM with memtest at the slower timing speed?
Yes, I got the same result.
PaperPlunger is offline   Reply With Quote
Old 03-22-2007, 07:01 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Unusually slow performance lately...

Definately confirms the dodgy RAM then
Raffaz is offline   Reply With Quote
Old 03-07-2011, 01:58 AM   #7
Beta Member
 
Join Date: Sep 2010
Posts: 3
Default Re: Unusually slow performance lately...

memtest86 works for me.
Also I suggest this system tuneup program to speed up your PC
__________________

cacadong is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0