Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-21-2009, 08:31 AM   #1
Beta Member
Join Date: May 2009
Posts: 1
Default unusual language problem


I've have been playing the game Icewind Dale II for the past few years on my laptop (windows XP). It's the japanese version and in order to play it, I had to go into the regional settings and change the default language to Japanese and it displayed the Japanese font correctly.

I haven't played it in a few months and decided to try it again last night. It would not display the Japanese characters correctly. The only thing that has changed since I last played it, was that I reformated the hard drive recently and before the reformatting, I was using Windows XP Pro and now, after the reformatting I am using Windows XP Home.

A colleague at work told me to download this http://www.microsoft.com/globaldev/tools/apploc.mspx

and it should work. Anyone ever hear of this or have had a similar problem such as this?

uglijimus is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0