Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-19-2009, 09:23 PM   #1
Air
In Runtime
 
Join Date: Jul 2009
Posts: 108
Default Unknown White Square

On my moms computer there is this little white square that won't go away. its about 2in by2in. it can be moved around but nothing happens when clicked on.

i tried restarting the computer but it didn't work. i haven't looked into the display properties yet for a solution. i thought someone here might know of a solution.

this should definitely go in the software section, but this is more trafficked.
__________________

__________________
Phenom II X4 955 @ 3.2 GHZ :: Asus M4A78T-E AM3 790GX :: 4GB OCZ Gold DDR3 1600
Western Digital 80GB Boot HD/500GB File HD :: LG DVD Burner
APEVIA X-Plorer Black :: OCZ ModXStream Pro 600W
Asus 21.5" 2ms 1080p :: Radeon 3300 Onboard video =(
Air is offline   Reply With Quote
Old 11-19-2009, 10:00 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Unknown White Square

Onboard or aftermarket GPU? Does the square appear to be an application of some sort?

Tried deleting it from the processes task?
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 11-19-2009, 10:06 PM   #3
Air
In Runtime
 
Join Date: Jul 2009
Posts: 108
Default Re: Unknown White Square

onboard gpu. it doesn't appear to be an application. ill try the task manager.
__________________
Phenom II X4 955 @ 3.2 GHZ :: Asus M4A78T-E AM3 790GX :: 4GB OCZ Gold DDR3 1600
Western Digital 80GB Boot HD/500GB File HD :: LG DVD Burner
APEVIA X-Plorer Black :: OCZ ModXStream Pro 600W
Asus 21.5" 2ms 1080p :: Radeon 3300 Onboard video =(
Air is offline   Reply With Quote
Old 11-19-2009, 10:15 PM   #4
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Unknown White Square

You say you can click and drag it though? That leads me to believe it's a HwAL issue (Drivers) or a bug in the OS.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0