Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2008, 01:06 PM   #1
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Default unable to run any programs

so my grandfather has a really old compaq...like with windows 98 on it. it is slow as hell and i had some old ram laying around that would work in it. when i put it in, it all read fine but when i start it in normal mode i cant run any programs. i cant left click or right click-open anything and the video is messed up but i cant refresh it do to not being able to open anything. when i go in safe mode i can open stuff but not change any settings. what does it sound like to you guys?
__________________

__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 03-02-2008, 01:39 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: unable to run any programs

Open it back up and make sure everything is fully seated and connected. You may have accidentally wiggled something loose while installing the memory.
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-02-2008, 01:45 PM   #3
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Default Re: unable to run any programs

no everything is fine...but what would that have to do with software? why wouldnt i be able to run any programs? windows will boot and i will get to the desktop (failed to mention that) but i cant open anything up.
__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 03-02-2008, 02:00 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: unable to run any programs

I was going off the messed up video.

That is a little odd though. Have you run any virus/spyware scans? Sometimes them little devils will cause that problem. Maybe even a nice registry clean up with CCleaner may help.
Atomic Rooster is offline   Reply With Quote
Old 03-02-2008, 02:02 PM   #5
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Default Re: unable to run any programs

well he doesnt have internet so i doubt it would be a virus. could it be the memory? cause it had no problem until i added it, but then again i can run stuff in safe mode. should i take the mem out take out any files he has on my flash drive then do a restore?
__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Old 03-02-2008, 02:03 PM   #6
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: unable to run any programs

On a hunch, you should pull out the new memory stick to see if that had anything to do with it. I don't know if it did, but its worth a try.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 03-02-2008, 02:11 PM   #7
In Runtime
 
kostonbleeds's Avatar
 
Join Date: Dec 2007
Posts: 391
Default Re: unable to run any programs

yea that was my next move...just wanted to see if you had any suggestions first....its just too bad cause stock the thing has 32 Mb of pc100, this would have added 128
__________________

__________________
My setup: AMD Athlon 64 X2 Dual-Core 4000+, 2Gb A-data ddr800, MSI K9A2 CF 790X, MSI 2600XT T2D512EZ, Samsung DVD-RW, Ultra 500W PS Vseries, Maxtor 80Gb, Aspire Mid-tower case, Windows xp Home, Westinghouse 19" LCD
kostonbleeds is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0