Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-07-2006, 05:28 AM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Unable To Detect Disk

-my computer was fine set up with raid 0 (with 2 samsung 160GB HardDrives)
-raid 0 array was erased
-now the computer cannot boot up...at all
-i thought that raid meant that the drives were identical
-i start the windows repair sequence and it results in a message like "windows cannot find a hard disk drive and is now restarting...."

what should i do..i would like to recover my info from one of the drives.
__________________

__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Old 02-07-2006, 10:12 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Unable To Detect Disk

Take the drive out of that computer, and slave it into another machine. You should be able to pull the data back off. Concerning the RAID, you may have to rebuild it, but I forgot what option that is, haven't messed with RAID much.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 02-11-2006, 01:18 AM   #3
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Re: Unable To Detect Disk

still need help, because i tried hooking up the hard drive to another computer tp slave...and it did not detect the hard drive. prior to deleteing the array the hard drives were working fine. so a little help would be great.
__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Old 02-11-2006, 01:22 AM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Unable To Detect Disk

Since your array is gone, try this. During the BIOS post for the Raid controller it will list what you need to press (something like CTRL+P or some function key you have to tap) to enter the raid controller bios. That is where you define the raid array.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 02-11-2006, 02:38 AM   #5
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Re: Unable To Detect Disk

i know how to get into my RAID controls (thats how i deleted it in the first place) the problem is---is that i want to keep my files but have my RAID 0 gone. i already deleted the array but, now i get an error (unable to detect disk please insert OS *something or another*)
__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0