Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2004, 11:36 PM   #11
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Ultra BIOS 100

Quote:
Originally Posted by dezza15
Thanks, I took it to a computer shop and they said if I wanted to get rid of the message altogether, there's no way of disabling it, so I would have to buy an SCSI drive to shut it up. Is this the only way of doing this?
Absolutely NOT.Where is this Joke does he have a toll ffree # ?
This SCSI is a sales pitch and not an answer..Please try someone else.
At least your pc boots so push the on switch and go check the snail mail.
__________________

bluto is offline   Reply With Quote
Old 06-06-2004, 05:43 AM   #12
Solid State Member
 
Join Date: Apr 2004
Posts: 15
Default

Hi,

Thanks for that. The problem has got a little faster now, so it may be best just to leave it as it is.

The drives the shop I took it to sell very expensive (they tend to be here in the UK!)

Thanks for all the replies,

dezza15
__________________

dezza15 is offline   Reply With Quote
Old 06-06-2004, 10:53 PM   #13
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Ultra100 BIOS

Quote:
Originally Posted by dezza15
Hi

This is the same PC, it has always done this from new, but I find it takes longer to startup than before.
Is there anyway to disable the process?

Thanks

Derryl
I really would like to solve this even if rakedog Doesn't agree.
Send me my first email from here and i'll help you boot up in 1 minute.
729233@rogers.com

By the way why wasn't this immediately fixed from day 1 (free)?
bluto is offline   Reply With Quote
Old 06-07-2004, 12:29 AM   #14
Solid State Member
 
Join Date: Jun 2004
Posts: 19
Default

I get the impression you won't be back but it sounds like a function in your bios is turned on which is looking for a drive which is not installed. Most computer bios allow you to turn off all search functions. this requires going into setup and finding the key which is looking for the drive and select none. The computer store is trying more than likely to rip you off -what kind of computer?-if you return that is.
GaryG is offline   Reply With Quote
Old 06-07-2004, 12:41 AM   #15
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default

Yes that just reminded me,In Windows disable
"search for floppy" or something like that.This is one way Windows messes up bootup,right,?
bluto is offline   Reply With Quote
Old 06-07-2004, 01:15 AM   #16
Solid State Member
 
Join Date: Jun 2004
Posts: 19
Default

Yes if the floppy isn't enabled in the control panel\system\hardware\devise manager section you will have no access to your floppydrive-sometimes the driver can become corrupted though that seldom happens. Some virus's can remove items from the devise manager though.
Windows is a real check everything system that can take hours to fix. Its usually much faster and cheaper for me to start people over than to correct all their problems. We get $70 per hour to do service calls. Once it starts getting near 2 hours I can hear peoples pockets jingle with dread.
GaryG is offline   Reply With Quote
Old 06-07-2004, 02:55 AM   #17
Solid State Member
 
Join Date: Apr 2004
Posts: 15
Default Re: Ultra100 BIOS is not installed because there are no drives attached

Hi, I have tried going into the BIOS and using the Windows Device Manager, I try and disable the device, however it still searches for the drives at startup.
dezza15 is offline   Reply With Quote
Old 06-07-2004, 10:27 PM   #18
In Runtime
 
Gary Graefen's Avatar
 
Join Date: Apr 2004
Posts: 336
Default

If the unit is searching for drives at startup you go into the bios and normally select advanced. there you will see selections for BOOT options.
You must turn OFF the selection which says boot from floppy. Without a pic of the bios I can't be anymore specific than that
__________________
When In Doubt-Format and start over
Gary Graefen is offline   Reply With Quote
Old 06-07-2004, 10:34 PM   #19
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Ultra100 BIOS is not installed because there are no drives attached

Quote:
Originally Posted by Gary Graefen
If the unit is searching for drives at startup you go into the bios and normally select advanced. there you will see selections for BOOT options.
You must turn OFF the selection which says boot from floppy. Without a pic of the bios I can't be anymore specific than that
I have always set mine at,
A,C,SCSI.So when you use a system floppy it gets read.If none exists it continues on to C and loads Windows.
Windows option can remove "Search for Floppy Drive"
Needs attachment though or you have to "search".

I think it's in sysdm.
__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0