Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-03-2005, 03:13 PM   #1
Beta Member
Join Date: Jul 2005
Posts: 5
Default "UK Files"


(Soz if this is in the wrong section)

I have a few files which have a normal .avi extension, but when i click on it, it says 'UK File' on the left hand side bit of the screen (in the description part).

When i try to convert the file to DVD format on Nero, i can't select it because it is a UK File.

Is it possible to convert these files so that they're normal avi files?

thanks in advance for any help!

prasanth is offline   Reply With Quote
Old 12-03-2005, 05:14 PM   #2
Daemon Poster
acphenom's Avatar
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Re: "UK Files"

In the folder where the files are, go to Tools > Options, click the 'View' tab, and untick 'Hide Extensions For Known File Types'. Then change the extensions of the files to .avi.
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0