Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2005, 09:32 PM   #1
Baseband Member
 
habook2's Avatar
 
Join Date: Jun 2005
Posts: 60
Send a message via AIM to habook2
Default Uh-oh.

My DVD drive wont open. I was running RCT3 and closed it, now it's making a weird sound, the light is flashing on and off, and the computer's not registering a disk being in there. The RCT disk is stuck in it. Help?
__________________

__________________
Check my website www.laughsaplenty.com and join the forums

Asus A8N-E mobo - Asus AX850 graphics w/ 5556 in 3DMark05 - AMD 64 Athalon 3500+ - WAS Antec SLK3700-BQE case w/350w psu, IS Aspire X-Infinity w/same psu - 2 gigs normal ram - 160 gig SATA HD - 3 dvd drivesdont click this link
habook2 is offline   Reply With Quote
Old 11-08-2005, 09:46 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Uh-oh.

Shut down and power it back on. If this doesn't help, turn it back off and thenwith a paper clip, open your CD tray by inserting one end in the little hole
__________________

lhuser is offline   Reply With Quote
Old 11-09-2005, 03:23 PM   #3
Baseband Member
 
habook2's Avatar
 
Join Date: Jun 2005
Posts: 60
Send a message via AIM to habook2
Default Re: Uh-oh.

The paperclip thing worked, but now it won't respond at all. It's acting like it's not getting power, but I checked all the power supply cables and its working.
__________________
Check my website www.laughsaplenty.com and join the forums

Asus A8N-E mobo - Asus AX850 graphics w/ 5556 in 3DMark05 - AMD 64 Athalon 3500+ - WAS Antec SLK3700-BQE case w/350w psu, IS Aspire X-Infinity w/same psu - 2 gigs normal ram - 160 gig SATA HD - 3 dvd drivesdont click this link
habook2 is offline   Reply With Quote
Old 11-09-2005, 06:25 PM   #4
In Runtime
 
acekrn's Avatar
 
Join Date: Oct 2005
Posts: 315
Default Re: Uh-oh.

sounds like driver problems perhaps..
__________________
Asus K8V-X Motherboard
AMD 64 3000+ @ 2.0Ghz
OCZ PC3200 DDR-RAM 1Gb + 2x 512Mb
Ati Radeon x850xt, Soundblaster Audigy ZS 2
Maxtor S-ATA 60 Gig + 200 Gig Harddrives
NEC 19inch 8ms 800:1 ratio LCD1970gx
acekrn is offline   Reply With Quote
Old 11-09-2005, 08:26 PM   #5
Baseband Member
 
habook2's Avatar
 
Join Date: Jun 2005
Posts: 60
Send a message via AIM to habook2
Default Re: Uh-oh.

Drivers required? It's a generic drive, and was installed for me because i was rich and lazy, so drivers shouldnt be a problem. And it WAS working, just not anymore.
__________________
Check my website www.laughsaplenty.com and join the forums

Asus A8N-E mobo - Asus AX850 graphics w/ 5556 in 3DMark05 - AMD 64 Athalon 3500+ - WAS Antec SLK3700-BQE case w/350w psu, IS Aspire X-Infinity w/same psu - 2 gigs normal ram - 160 gig SATA HD - 3 dvd drivesdont click this link
habook2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0