Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2008, 12:44 AM   #1
Daemon Poster
 
Mutant Corn's Avatar
 
Join Date: Jan 2008
Posts: 605
Default Ubuntu Stusio issue

edit: *Studio -_-

Ubuntu forums were no help...so here I am

I've installed Ubuntu Studio, three times now, this time dual-booting with Vista. The only thing I have done in it is enable that standard repositories and enable my nvidia geforce go 7400 driver. Now, when I boot, I get the screen where the bar goes back and forth, and the screen just goes black. This has happened every single time I installed it. Xubuntu Gutsy works just fine, and Ubuntu Hardy works fine except for wifi, so it can't be my system...what have I done?
__________________

__________________
Athlon II 635--CM Hyper 212+ ║ GIGABYTE GA-790XTA-UD4 ║ Powercolor HD5770 ║ 2x2GB G-Skill Ripjaws Blue ║ Antec Truepower New 550W ║ NZXT M59 ║ Win7 Pro 64-bit ║ Samsung Spinpoint F3 1TB
Mutant Corn is offline   Reply With Quote
Old 05-13-2008, 12:52 AM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Ubuntu Stusio issue

What version of Studio are you using? and Have you tried an earlier version of it to see if you are having the same issues.

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 05-13-2008, 12:55 AM   #3
Daemon Poster
 
Mutant Corn's Avatar
 
Join Date: Jan 2008
Posts: 605
Default Re: Ubuntu Stusio issue

I'm using Hardy...I don't know where to get a Gutsy version. I also have no more blank DVDs...
__________________
Athlon II 635--CM Hyper 212+ ║ GIGABYTE GA-790XTA-UD4 ║ Powercolor HD5770 ║ 2x2GB G-Skill Ripjaws Blue ║ Antec Truepower New 550W ║ NZXT M59 ║ Win7 Pro 64-bit ║ Samsung Spinpoint F3 1TB
Mutant Corn is offline   Reply With Quote
Old 05-13-2008, 10:05 AM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Ubuntu Stusio issue

I did a google search for you and came up with a lot of sites. Here is just one of them.

Cheers!
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0