Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2006, 01:18 AM   #1
In Runtime
 
eapro's Avatar
 
Join Date: Nov 2006
Posts: 317
Default two questions before I fire this baby up (hopefully not literally)

Q1: Can I use the IDE-ATA HDD cable (the one that connects to the large blue port on mobo) for my for my CD ROM drive? The hdd is the new WD Raptor X and it uses the new SATA so it doesn't need the IDE cable.

Q2: Where on the nForce 680i SLI fan RPM go? or is it ok to start up the PC without connecting it?
__________________

eapro is offline   Reply With Quote
Old 12-30-2006, 01:27 AM   #2
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: two questions before I fire this baby up (hopefully not literally)

Q1: yes you can use the IDE port on the mobo for the cd drive

Q2: I don't get what your asking...? If its where can you plug the fan in for the chipset cooler, well find any available fan plug on your mobo, if it came with the mobo theres most likely a plug built in right around the chipset, if not you could use a 4-pin to fan converter.
__________________

hascet is offline   Reply With Quote
Old 12-30-2006, 01:34 AM   #3
In Runtime
 
eapro's Avatar
 
Join Date: Nov 2006
Posts: 317
Default Re: two questions before I fire this baby up (hopefully not literally)

it's the little brown button on this image: http://www.enermaxusa.com/catalog/gr...ges/cables.jpg

It came with the Enermax Galaxy PSU
eapro is offline   Reply With Quote
Old 12-30-2006, 01:41 AM   #4
Fully Optimized
 
hascet's Avatar
 
Join Date: Jul 2006
Posts: 3,218
Default Re: two questions before I fire this baby up (hopefully not literally)

Oh, I think thats so you can control the psu fan through software on your computer, like SpeedFan because its plugged into the mobo
hascet is offline   Reply With Quote
Old 12-30-2006, 01:43 AM   #5
In Runtime
 
eapro's Avatar
 
Join Date: Nov 2006
Posts: 317
Default Re: two questions before I fire this baby up (hopefully not literally)

k, it think I got it. there is this port that says "system fan", and I will see what happens. Thanks a lot.
eapro is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0