Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-26-2010, 05:34 PM   #1
Beta Member
Join Date: Sep 2010
Posts: 1
Default Two monitors, sound on one.

As said in the title, I have a two monitor set-up, which is working GREAT. Except that I'm only getting sound out of one of them. I have an HDMI cable hooking one up, but it gets sound from my PS3 and TV, don't tell me that the computer or soundcard is THAT picky.

Thumper17 is offline   Reply With Quote
Old 09-26-2010, 06:26 PM   #2
Daemon Poster
GibsonSGKing's Avatar
Join Date: Jan 2009
Posts: 1,384
Default Re: Two monitors, sound on one.

Wait, so you have an HDMI to one, and a vga/dvi to the other, and you're expecting to get sound out of both? How do you expect the audio signal to get to the second monitor? I believe I'm a bit confused with your set up, could you use a bit more detail in your explanation?

C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 09-27-2010, 03:54 PM   #3
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Two monitors, sound on one.

Are both the monitors hooked up via HDMI or what? If not then you have to run a separate audio cable.
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 09-28-2010, 02:33 PM   #4
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Two monitors, sound on one.

Yeah they're right; HDMI has the capability to carry audio, and if your video card has a sound chip within it, as some do nowadays, this is a possibility. Whereas a VGA/DVI connection only carries a picture, and no audio signal.
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0