Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-11-2008, 05:58 AM   #1
Beta Member
 
Join Date: Jul 2008
Posts: 3
Unhappy Two fairly N00B questions (or maybe not, I dont know...)

Hello,

This morning two sets of two 1GB RAMs arrived that I had ordered. I tried putting them in the respective PCs and they did turn on but sent no signal to the monitor.

The RAM is this one -http://www.overclockers.co.uk/showpr...odid=MY-072-OC

The PCs are

A fairly old Dell with two slots for RAM (256 RAM)

and a refurbished E Machines with 4 slots for it. (512 RAM = 2 x 256 RAM)

I have a friend who has fixed these PCs for me in the past who said that it will go in there and they do "sort of" fit. But as I said the computers turn on but send no signal to the screen.

If you need more info please ask and I will do my best to find out for you.

Thank you very much in advance,

Lord Collettus
__________________

Lord Collettus is offline   Reply With Quote
Old 07-11-2008, 06:28 AM   #2
BSOD
 
Join Date: Jul 2008
Posts: 16
Default Re: Two fairly N00B questions (or maybe not, I dont know...)

Lord Collettus

Make sure you aren't accidentally mixing and matching DDR and DDR2 DIMMs (sticks) - and make sure they are all clocked the same (400 or 533 or 800, whatever).

Give us some model numbers, and we'll look up what kind of RAM memory they originally ship with and what they support, and how much they support. With that, we can help you deal with your situation and hopefully get the problem solved and everything up and running.

Good luck, Lord Collettus!
__________________

ΔĐĮǾĦĘΔĐ is offline   Reply With Quote
Old 07-11-2008, 06:36 AM   #3
Beta Member
 
Join Date: Jul 2008
Posts: 3
Default Re: Two fairly N00B questions (or maybe not, I dont know...)

Thanks for getting back to me so soon.

the ones in the PC are DDR and not DDR2. it says 400Mhz on the RAM thing whereas 800Mhz on the new ones. I take it from the difference between numbers that these will not work???

The model numbers for the E Macine is 5260 and the Dell is unknown and there are all sorts of numbers and codes on the side so i am not sure which one it is.

Thanks
Lord Collettus is offline   Reply With Quote
Old 07-11-2008, 06:56 AM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Two fairly N00B questions (or maybe not, I dont know...)

no chance for working, unlucky man i feel sorry for you.
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 07-11-2008, 08:30 AM   #5
Beta Member
 
Join Date: Jul 2008
Posts: 3
Default Re: Two fairly N00B questions (or maybe not, I dont know...)

Aye, thanks anyway, I will just try to send them back and buy the right ones. At least some good has come out of it, I now know that little bit more about PCs...

Have fun,

Lord Collettus
Lord Collettus is offline   Reply With Quote
Old 07-11-2008, 12:14 PM   #6
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: Two fairly N00B questions (or maybe not, I dont know...)

Quote:
Originally Posted by Lord Collettus View Post
Aye, thanks anyway, I will just try to send them back and buy the right ones. At least some good has come out of it, I now know that little bit more about PCs...

Have fun,

Lord Collettus
don't you just love learning :P. Well good luck with the ram
__________________

LukaszR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0