Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-12-2006, 12:14 AM   #1
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default TV tuner/sound card question

Ok so I got a TV tuner today. Well the video works great but I have no sound. I'm using integrated audio which I think is the problem. There's no audio in connector on the motherboard, there's one on the TV tuner but not on my motherboard. I read the dell forum and found that this is common since Dell uses custom motherboards my question is this: If I get a new soundcard will it work? Here is one that I found on circuit city's website that I'm thinking about going out to buy tomorrow, does it have the thing I need? http://www.circuitcity.com/ssm/Creat...oductDetail.do
I'm not sure about the name of the thing, but it's a very short gray cable with 4 little holes in it, I think it's the audio in/out connector but I'm not too sure. Please forgive me, I'm a noob when it comes to this sort of thing.

Thanks,
Troy
__________________

__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 10-12-2006, 01:11 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: TV tuner/sound card question

It should do everything you need.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 10-12-2006, 05:16 AM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: TV tuner/sound card question

The audio out on the tuner card goes to line in on the audio. It doesn't matter if you use onboard sound as long as it's connected to the right input.
setishock is offline   Reply With Quote
Old 10-12-2006, 09:24 AM   #4
Fully Optimized
 
troy's Avatar
 
Join Date: Jul 2006
Location: USA
Posts: 2,410
Default Re: TV tuner/sound card question

Quote:
Originally Posted by setishock
The audio out on the tuner card goes to line in on the audio. It doesn't matter if you use onboard sound as long as it's connected to the right input.
my motherboard has none because i'm using integrated sound though which is weird. It has some on the outside but the motherboard has no sound out on the outside, just cable, S-Video and video out. I've read that this issue is due to dell's custom motherboards. Besides, I think it's time I get a new soundcard anyways. This one can't record stuff going through it like I need it to and soundcards aren't too pricey (well at least the one I want isn't)
__________________
Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0