Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-13-2005, 11:47 PM   #1
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default tv tuner doesnt work

someone gave me an ati tv wonder ve for free and i tried to install it but whenever i try to start it up it says: fatal error: atisserv registry access failed to start up. i tried reinstalling it 3 times but i doesnt work. plz help!!
__________________

mr.monger is offline   Reply With Quote
Old 08-14-2005, 12:04 AM   #2
BSOD
 
Join Date: Aug 2005
Posts: 29
Default

*
__________________

cheaty112 is offline   Reply With Quote
Old 08-14-2005, 04:49 PM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

I have that all in wonder ve. Man it's a royal pain to get going. But I resolved the problem by getting the latest version of the driver/software package fom ATI's web site. It's a big file. Load the software first then put the card in.
setishock is offline   Reply With Quote
Old 08-14-2005, 07:04 PM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: tv tuner doesnt work

video tuners are a pile of DUMP, lmao, its hard to get working very hard, id say take it to a shop, to much Configeration with them
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0