Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-15-2005, 05:09 PM   #11
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Turns on, but dosen't boot?

Quote:
Originally Posted by ihavenoname
Ok, i've tried all suggestions, however it made no diffrence.
My solution did not work??? WTF.... You are having the same problem I had.. Hmmm.... Odd.... Try resitting all the removable cards and CPU as well. Also make sure that you didn't apply to much thermal compound.

BTW. Did you find the button I was talking about? If that failed, then turn off the PC, unplug it, hold down power button for 30secs, and then remove the system battery and hold down the power button for 10seconds. Then hit that BIOS reset button. Then put back in the battery and plug back in PC, and start her back up. Hope this works.
__________________

DarkBlade is offline   Reply With Quote
Old 02-15-2005, 05:11 PM   #12
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default

you make MSI sound like a lovely board to install..

btw which do you think is better zen msi or the dfi lanparty
__________________

__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 02-15-2005, 05:12 PM   #13
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Turns on, but dosen't boot?

MSi, i will answer for him,
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-15-2005, 05:13 PM   #14
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default

i heard msi made crappy boards dunno tho, and that dfi's bios always crashes and gets corrupt
__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 02-15-2005, 05:16 PM   #15
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Turns on, but dosen't boot?

zen lovesssssssssssssssssssssssssssss his board and hatesssssssssssssssssss ASUS
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-15-2005, 05:19 PM   #16
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default Re: Turns on, but dosen't boot?

i'm starting to hate asus too, soltek was the only mobo i had good experience with it
__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 02-15-2005, 05:22 PM   #17
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Turns on, but dosen't boot?

I have had to ABIKT's and they are awsome.
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-15-2005, 05:23 PM   #18
Daemon Poster
 
zoomtm's Avatar
 
Join Date: Feb 2005
Posts: 1,072
Send a message via AIM to zoomtm Send a message via MSN to zoomtm Send a message via Yahoo to zoomtm
Default

yea they are awsome just like u m8
__________________
Heat: ZoomTm
Ebay: ZoomTm
zoomtm is offline   Reply With Quote
Old 02-15-2005, 05:24 PM   #19
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Turns on, but dosen't boot?

???? Um ok thanks????
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-15-2005, 05:29 PM   #20
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Turns on, but dosen't boot?

Actually, my favorite boards are ABIT. MSI is my second favorite and I do LOVE my new board!! That new nForce4 FATALITY board by ABIT PWNS ALL!!

http://www.newegg.com/app/viewProduc...127-196&depa=1
__________________

DarkBlade is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0