Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2010, 12:15 PM   #1
Beta Member
 
Join Date: Jul 2010
Posts: 5
Default Trying to use an OLD PC as entertainment unit...

Aloha

I've got an old P4 1.8 GHz; Compaq EVO , Model 510 I believe, with 768 MB RAM (133). It's got onboard audio and video, but when I got it it had a Rage 128 Pro w/ 32MB RAM added. I've been told that could be a bottle neck... but I personally see no difference using the Rage or the onboard.
Main problem is online streaming video, high res video files of any kind really... just don't play well, I figured as long as I'm just running AVI's wouldn't need a high end gaming processor... but as well even simple emulators like PSOne and SuperNES can have lag? I mean come on, I used to run SuperNES emulators on a P3/700MHz.

I believe a new video card, whatever is the best that motherboard can handle would be the best upgrade becasue as well, I'm outputting to a 60" Plasma. And very few resolutions appear properly for some reason I assume because the video card(s) technology predates widescreen standards.
But I just don't know, guess that's why I'm here!

Can this machine be saved or what?
__________________

bpumphrey is offline   Reply With Quote
Old 07-13-2010, 12:45 PM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Trying to use an OLD PC as entertainment unit...

What operating system do you have on the machine?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-13-2010, 01:30 PM   #3
Beta Member
 
Join Date: Jul 2010
Posts: 5
Default Re: Trying to use an OLD PC as entertainment unit...

XP Home, ServicePack 3
bpumphrey is offline   Reply With Quote
Old 07-13-2010, 01:52 PM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Trying to use an OLD PC as entertainment unit...

How old is the installation?
Do you know how to run Msconfig?
Do you have a lot of programs starting up when the computer runs?
There has to be something eating your memory away...
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-13-2010, 02:11 PM   #5
Beta Member
 
Join Date: Jul 2010
Posts: 5
Default Re: Trying to use an OLD PC as entertainment unit...

I installed an XPSP1 and emmidiately updated to SP3 on a fresh system in November 2009. Luckily I have all the drivers (assuming it's a 510).
And no I'm not familiar with Msconfig, I gave it a quick whirl before I posted this reply and it looks kinda handy... but I'm unfamiliar with a lot of what I'm seein here...

PS My TaskTray by the time is pretty minimal, a speaker, my external HD and thats it, but when I bring up task mamanager I see a LOT of stuff runnin, and like in MSConfig, I don't know what any of it is really
bpumphrey is offline   Reply With Quote
Old 07-13-2010, 03:00 PM   #6
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Trying to use an OLD PC as entertainment unit...

Go to Run, type in msconfig and press enter.

Go to the Startup Tab and disable everything there. No need for it.
Go to the Services Tab and check "Hide all Microsoft Services" and then uncheck the ones you don't recognize.
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-13-2010, 10:19 PM   #7
Beta Member
 
Join Date: Jul 2010
Posts: 5
Default Re: Trying to use an OLD PC as entertainment unit...

That has definitely improved my speeds, but I still have the problem with my display, all I can really get is 1024x768 and 1280x1024. My TV is capable of 1080p. And from what I've looked up so is the onboard video and the Rage128 card. But aside from those two resolutions any other resolution is either way offcenter with no way to calibrate since I don't have those handy dial/buttons like on a Monitor...Or the image sliced up or just warped in some way... I've noticed that with WinXP it's not like Vista where I can choose whether I have a 4:3 or 16:9 display, but it does display 16:9 resolutions, however as stated above none come in properly or just flash 'INVALID" on my screen and do nothing even tho I have it checked off to NOT display resolution I can't show... and oddly enough If I remove that check box there are SOME supposed unsupported resolutions that come in fine... but I'd rather not use them becuase they are listed as capabale of harming my system plus there's not the high res I want.
And... I get the same resolution problems regardless of which card I use... but then then both cards are from 2001 roughly, when widescreen was pretty unheard of.
bpumphrey is offline   Reply With Quote
Old 07-14-2010, 01:55 AM   #8
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Trying to use an OLD PC as entertainment unit...

How are you connecting to your plasma? S-Video? VGA?
JogaBonito1502 is offline   Reply With Quote
Old 07-14-2010, 02:06 AM   #9
Beta Member
 
Join Date: Jul 2010
Posts: 5
Default Re: Trying to use an OLD PC as entertainment unit...

VGA cable
bpumphrey is offline   Reply With Quote
Old 07-14-2010, 02:12 AM   #10
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Trying to use an OLD PC as entertainment unit...

Update the driver: http://support.amd.com/us/gpudownloa...legacy-xp.aspx

Try hooking it up from the video card again.

These are your viable upgrades: http://www.newegg.com/Product/Produc...ards-_-NA-_-NA
__________________

JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0