Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-08-2006, 10:12 AM   #1
Beta Member
Join Date: Sep 2006
Posts: 1
Default Trying to reconnect to the Internet

After Restoring my laptop back to it's original factory settings (I did this to clean up my hard drive) I am trying to reconnect to the internet via our Charter DSL service. My problem is that I misplaced the CD for my Netgear WG511T Wireless PC Card. I tried downloading the drivers from Netgear, but all I am getting is errors. I must be missing a step or two? Can anyone help me out?

cam721 is offline   Reply With Quote
Old 09-08-2006, 10:35 AM   #2
Daemon Poster
thebigdintx's Avatar
Join Date: Oct 2005
Posts: 1,272
Default Re: Trying to reconnect to the Internet

welcome to computerforums!!! make sure you also have downloaded your network adapter driver's.....i reinstalled windows xp on my dell, and had no network driver after....i had to go to dell's website on a friend's computer, download the network adapter driver onto a cd, and put it on my computer before I could get online...

what errors are you getting?

Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 09-08-2006, 09:00 PM   #3
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Trying to reconnect to the Internet

Yeah, tell us the errors you are getting.

The installation software you downloaded should work unless there is something wrong with the card.
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 09-09-2006, 07:07 AM   #4
Lord Kalthorn's Avatar
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Trying to reconnect to the Internet

I would have thought factory settings would have kept the drivers... anywho errors would be handy. I have often downloaded the Netgear Drivers for installations that I've done and they always work great. I did get the wrong one once though have you made sure its right?
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0