Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2006, 01:05 AM   #1
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default trying to play a game and all i get is this



why? (im playing the sims 2.)
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 07-21-2006, 01:07 AM   #2
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: trying to play a game and all i get is this

i don't know to tell you the truth but i would reinstall the game. probally a corrupted file in the game when you saved or something.
__________________

Ronco Rox is offline   Reply With Quote
Old 07-21-2006, 01:09 AM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: trying to play a game and all i get is this

Not enough ram or page file.

Happens with Oprea all the time for me. Ive had opera up too like 180k. Then it just kinda crashes. Incrase your page file (VM) and you should be good to play.

However, didnt you say something about having 2gb ram? I have no idea if that is the case.
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 07-21-2006, 01:15 AM   #4
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: trying to play a game and all i get is this

no. i dont hav 2gb ram yet. lol. only 512mb atm.

but my page file is 4500mb. lol. so idk wats going on.

ronco, u say it might be a bad save file? is that possible. because i played it once, and it was all good. i made a house and played a bit, then saved and exited. but the next time i loaded up, all i got was that little screen. so i uninstalled it and then installed it again. (i kept all my saved games). and same result. that little screen. so i reinstalled again. same result. then i installed the expansion pack, just to see if it makes a difference. nope. same result. so maybe i need to get rid of my save files. idk, ill try it rit now.

but dammit, this is really annoying. iv been wanting to play this game since this morning, and i havent cuz i couldnt. dang it.
__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 07-21-2006, 06:51 AM   #5
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: trying to play a game and all i get is this

Try sending the error report, sometimes it will open up a browser window and tell you what the problem is.
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 07-21-2006, 09:59 AM   #6
Baseband Member
 
Join Date: Jul 2006
Posts: 58
Default Re: trying to play a game and all i get is this

Have you installed any updates that are available for the game? Often these kinds of problems are recognized only after a game's release and corrected with a patch update. Might be worth a try.
Lightning_Rider is offline   Reply With Quote
Old 07-22-2006, 12:56 AM   #7
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: trying to play a game and all i get is this

Quote:
Originally Posted by Charchris
Try sending the error report, sometimes it will open up a browser window and tell you what the problem is.
nothing happened when i sent the error report. and ive sent it like 20 times.

and Lightning_Rider: i'll look around for some patches. thanks
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0