Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2009, 01:23 PM   #1
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Trying to Install XP, after install reboot no drive found

Hi all, I cant seem to find an answer on my own so maybe someone here can help me.

I purchased a harddrive from newegg.com. IDE ATA drive. I installed it and trying loading XP on it. It loads XP, I assume because it does not error out. It asks me to select a partion to load the OS and I do. It goes all the way to say the install is done and the system will reboot, remove the media that was used.

After XP install, the computer reboots and takes me to a screen that says no primary nor secondary drive found.

If XP install is not failing then what am I doing wrong?

I also installed XP over and over and pick the partition and overwrite it with the new install and nothing, the same final screen, no harddrives found.

Am I doing something wrong?
__________________

d5332 is offline   Reply With Quote
Old 08-24-2009, 01:32 PM   #2
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Trying to Install XP, after install reboot no drive found

Do you have the hardrive in your boot list in the BIOS? If your boot list does not contain your hardrive it will act as if it is not there.
__________________

__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 08-24-2009, 02:26 PM   #3
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Re: Trying to Install XP, after install reboot no drive found

Any idea how I can ensure that the harddrive is on my BIOS boot list?

Quote:
Originally Posted by MooseMan View Post
Do you have the hardrive in your boot list in the BIOS? If your boot list does not contain your hardrive it will act as if it is not there.
d5332 is offline   Reply With Quote
Old 08-24-2009, 02:52 PM   #4
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Trying to Install XP, after install reboot no drive found

Go into your BIOS and in one of the tabs to the right of your screen (forgot what they are called) you should see something labled boot order, or boot devices with a list of devices under it. Make sure that the Hardrive is listed.

your BIOS may look a little different than what I have told you, but I think you'll be able to differentiate.
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 08-24-2009, 02:55 PM   #5
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Re: Trying to Install XP, after install reboot no drive found

Yeah, I am almost certain I did that, it has a drop down selection. I am almost certain the harddrive is there because it says 80001gb, I put in an 80g drive. The problem i see is that it does not let me select the 80g, it's in the drop down but it defaults to blank.
d5332 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0