Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2006, 07:35 PM   #1
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Trying to hit 2.6ghz with venice

Hello everone ive been overclocking my computer and ive been able to hit 2.55ghz stable but if I try to hit 2.6 then no matter how much voltage i put into it, it will not run stable. Im wondering if im doing something wrong or if this is just the most my system will run. My System is in my sig and this is what im running.
---------------
Cpu:
255mhz
multiplier x10
1.5125v
---------------
Chipset:
1.6v
---------------
HT:
4x
1.25v
---------------
DDR:
2.8v
333mhz

TCL -2.5T
TRAS -8T
TRCD -3T
TRP -3T
TRC -11T
TRFC -14T
TRWT-4T
TWR -2T

1T Timing
---------------
Voltages:
Vcore -1.55v
3.3v -3.38v
5.0v -4.92v
12.0v -11.97v
I got These readings off of pc probe 2
---------------
Temps:

Cpu: Idle -30c
Load -42c

Chipset: Idle -30c
Load -31c
---------------
Other:
Pci Express Clock -100mhz
Pci Clock Sync -to 33.33
---------------
CPUz says that my memory runs at 212mhz and the memory is supposed to be run at 200mhz ive tried underclocking it to 138mhz and then trying 2.6 but it is not stable. It seems stable but superpi gives me errors.

There you go. I tried to give you all my info if you see something that should be changed then let me know. Thanks in advance.
__________________

__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 11-25-2006, 07:41 PM   #2
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: Trying to hit 2.6ghz with venice

Looks like your ram might be holding you back... since its only 333... but im not near an expert at OCing
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 11-25-2006, 07:59 PM   #3
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Trying to hit 2.6ghz with venice

so if in the bios my memory is not running at 400 mhz high overclocks wont work?
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 11-25-2006, 08:52 PM   #4
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Trying to hit 2.6ghz with venice

overclock your memory to 400mhz
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 11-25-2006, 08:54 PM   #5
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Trying to hit 2.6ghz with venice

if i put 400mhz in the bios it wont boot
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 11-25-2006, 09:30 PM   #6
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Trying to hit 2.6ghz with venice

Quote:
Originally Posted by borat_sagdiyev
overclock your memory to 400mhz
Wouldn't clocking the memory higher make it harder for him to reach higher cpu speeds?
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 11-25-2006, 09:34 PM   #7
88
Fully Optimized
 
88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to 88
Default Re: Trying to hit 2.6ghz with venice

Quote:
Originally Posted by cabbspapp
Wouldn't clocking the memory higher make it harder for him to reach higher cpu speeds?
No, and in fact if he doesn't overclock his memory in time with the cpu it begins to act as a major bottleneck to the system.
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lsung!
88 is offline   Reply With Quote
Old 11-25-2006, 10:43 PM   #8
Jk
In Runtime
 
Jk's Avatar
 
Join Date: Jan 2006
Posts: 236
Default Re: Trying to hit 2.6ghz with venice

So if I down clock the memory to normal speeds but the cpu is overclocked then i get a bottleneck? Are you saying that i have to have my memory say 255mhz in cpuz in order for me to not have a bottleneck? And this important, but it still dosent tell me why i cannot reach 2.6.
__________________
Evga 680i SLI Mobo | C2d 6420 @ 3.2 | 2gb RAM | 9800gtx | Corsair 750w | Pioneer DVD Writer | 330gb | Antec 300
Ubuntu 9.04 | Windows 7

I miss my opty :c
Jk is offline   Reply With Quote
Old 11-26-2006, 12:10 AM   #9
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Trying to hit 2.6ghz with venice

Quote:
Originally Posted by 88
No, and in fact if he doesn't overclock his memory in time with the cpu it begins to act as a major bottleneck to the system.
Learn something new everyday I guess.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 11-26-2006, 01:02 AM   #10
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: Trying to hit 2.6ghz with venice

well see its real easy for me... i have my proc at 2.5... my ram is DDR500 so it runs at 250mhz.. so i just did a 250x10 and a 1/1 ratio and im all set... i dunno what you could do... i know "value" ram isnt the best obviously so that seems to be whats keeping you... But i am really a noob compared to most these guys... maybe they can help more
__________________

__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0