Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2006, 04:43 PM   #1
Solid State Member
 
Join Date: Jul 2006
Posts: 17
Default Trying to get my video card to work??

I am trying to get my new pci radeon 9250 video card to work. I installed all the drivers. Do I have to disable the onboard video? I see the radeon 9250 in my device manager and it is working properly. I do not get any video through the video card but I do get video through the onboard video. What should I do? I have a dell dimension 2400
__________________

Igofaster13 is offline   Reply With Quote
Old 08-05-2006, 04:50 PM   #2
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Trying to get my video card to work??

Try disabling the onboard video. You can try to go to BIOS and see if your RADEON card is in there. Also check if you connected everything properly. Hope this helps a bit.
__________________

trance-n-e is offline   Reply With Quote
Old 08-05-2006, 04:56 PM   #3
Solid State Member
 
Join Date: Jul 2006
Posts: 17
Default Re: Trying to get my video card to work??

If I disable it how will I see anything if it does not work?
Igofaster13 is offline   Reply With Quote
Old 08-05-2006, 05:25 PM   #4
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Trying to get my video card to work??

Well first go to BIOS and see if everything is there. Go to Right Click My Computer > Properties > Hardware > Device Manager. See if theres something wrong with your video card there.
trance-n-e is offline   Reply With Quote
Old 08-05-2006, 05:30 PM   #5
Solid State Member
 
Join Date: Jul 2006
Posts: 17
Default Re: Trying to get my video card to work??

Did that and it said everything is working propery, should I disable the onboard video. the consequencee could be bad, but everything is installed correctly , hardware,drivers , everything says is working properly.
Igofaster13 is offline   Reply With Quote
Old 08-05-2006, 05:39 PM   #6
In Runtime
 
trance-n-e's Avatar
 
Join Date: Jul 2006
Posts: 225
Send a message via MSN to trance-n-e
Default Re: Trying to get my video card to work??

Is your monitor connected to your video card? Or to you mobo? If its to your mobo, connect it to your video card. If theres no picture, than you know somethings wrong with your video card.
trance-n-e is offline   Reply With Quote
Old 08-05-2006, 06:05 PM   #7
Solid State Member
 
Join Date: Jul 2006
Posts: 17
Default Re: Trying to get my video card to work??

It is connected to my video card and my onboard right now, It does not work if I unconnect my onboard video. The video card is brand new.
Igofaster13 is offline   Reply With Quote
Old 08-05-2006, 07:00 PM   #8
Solid State Member
 
Join Date: Jul 2006
Posts: 17
Default Re: Trying to get my video card to work??

Well its seems that I have to disable the onboard video from the device manager, will I beable to see anything if I disable the onboard video?
__________________

Igofaster13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0