Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2005, 11:31 AM   #1
Beta Member
 
Join Date: Apr 2005
Posts: 4
Default Troublesome AMD 64Bit CPUs

When I first plugged my brand spanking new, insurance-paid for computer into the wall, it started fizzing, then the graphics card started smoking.
This is never a good sign in computer equipment.
So far I've had a new graphics card and a new motherboard.
However, it still doesn't work.
If the CPU is bust, will it get anywhere when I turn it on, assuming everthing else is alright?

The System is:
AMD 64bit 3500+
1gb Corsair value select RAM
ASUS A8V Wireless edition motherboard
ATI X800 Pro 256MB
Arctic cooling case
maxtor 200Gb total hard discs
Creative sound card

Cheers then
__________________

sasquatchor is offline   Reply With Quote
Old 04-07-2005, 11:48 AM   #2
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Troublesome AMD 64Bit CPUs

nice system. if the cpu cant process anything the computer wont work
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-07-2005, 11:48 AM   #3
Baseband Member
 
TSS_custom's Avatar
 
Join Date: Jun 2004
Posts: 94
Send a message via AIM to TSS_custom Send a message via Yahoo to TSS_custom
Default

So when you try to turn it on there is nothing just blank, or is there atleat a fan turning or a fan that is trying to turn or any noise?
__________________
Windows XP Home Ed. SP2
120g HD with Ultra ATA. 8mb cache
AMD Athlon64 bit 3000+
Nvidia 6800 by ChainTech 400/845
1024 mb ram pc 2100
430 Watt PSU
Soundblaster gamers edition
CHAINTECH "ZNF3-250 PRO ZENITH"
nForce3 250 Chipset
TSS_custom is offline   Reply With Quote
Old 04-07-2005, 11:50 AM   #4
Beta Member
 
Join Date: Apr 2005
Posts: 4
Default Re: Troublesome AMD 64Bit CPUs

Yeah, the fans go round, and the hard disc spins up, but the monitor says 'no signal'
sasquatchor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0