Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2008, 01:33 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 38
Default Trouble with newly built computer!HELP!

I juss built this comp ordering parts off newegg. We got it all together, but im havin issues gettin it to run and boot up....When I turn it on Sometimes the monitor will read no signal, and sometimes it boots up to the motherboard front page and then goes black screen. Other times it goes to the windows is loading files screen and the bar moves about an inch then freezes. What on earth is goin on here. The monitor works fine I had it hooked up to the computer im usaing now juss fine, so I would say there is something wrong wqith the new comp. Anyone?
__________________

draik is offline   Reply With Quote
Old 10-03-2008, 01:38 PM   #2
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: Trouble with newly built computer!HELP!

what are the specs of the comp
__________________

__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 10-03-2008, 02:07 PM   #3
Fully Optimized
 
eslfish's Avatar
 
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Trouble with newly built computer!HELP!

gonna need some specs...
__________________
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote
Old 10-03-2008, 02:11 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Trouble with newly built computer!HELP!

specs would help like the two people before me have said. However this does sound like a memory issue. Start by re-seating memory, isolating sticks, or trying different memory.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-03-2008, 02:37 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 38
Default Re: Trouble with newly built computer!HELP!

EVGA 01G-P3-N984-AR GeForce 9800 GT AKIMBO Superclocked Edition 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card.

Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s Hard Drive - OEM

ASUS M3A32-MVP Deluxe/WiFi AM2+/AM2 AMD 790FX ATX AMD Motherboard

LITE-ON Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache IDE 20X DVD±R DVD Burner - OEM

AMD Phenom 9600 Agena 2.3GHz 4 x 512KB L2 Cache 2MB L3 Cache Socket AM2+ 95W Quad-Core Processor

CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel Kit Desktop Memory

Acer V223wbmd Black 22" 5ms Widescreen LCD Monitor 300 cd/m2 2500:1 Built in Speakers

CORSAIR CMPSU-520HX 520W ATX12V v2.2 and EPS12V 2.91 SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply
draik is offline   Reply With Quote
Old 10-03-2008, 02:54 PM   #6
BSOD
 
Anti-Flag's Avatar
 
Join Date: Oct 2008
Posts: 333
Default Re: Trouble with newly built computer!HELP!

Quote:
Originally Posted by draik View Post
EVGA 01G-P3-N984-AR GeForce 9800 GT AKIMBO Superclocked Edition 1GB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card.

Seagate Barracuda 7200.11 ST3500320AS 500GB 7200 RPM 32MB Cache SATA 3.0Gb/s Hard Drive - OEM

ASUS M3A32-MVP Deluxe/WiFi AM2+/AM2 AMD 790FX ATX AMD Motherboard

LITE-ON Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache IDE 20X DVD±R DVD Burner - OEM

AMD Phenom 9600 Agena 2.3GHz 4 x 512KB L2 Cache 2MB L3 Cache Socket AM2+ 95W Quad-Core Processor

CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel Kit Desktop Memory

Acer V223wbmd Black 22" 5ms Widescreen LCD Monitor 300 cd/m2 2500:1 Built in Speakers

CORSAIR CMPSU-520HX 520W ATX12V v2.2 and EPS12V 2.91 SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply

Get rid of the corsair RAM; that is what ruined my computer!!!
Anti-Flag is offline   Reply With Quote
Old 10-04-2008, 12:08 AM   #7
Baseband Member
 
Join Date: Dec 2006
Posts: 38
Default Re: Trouble with newly built computer!HELP!

So we took the jumper off and moved it ro something and then took the battery out to reset the bios i beleive. Plugged it all back in and it turned on fine then tried installing vista 32 bit and it blue screened after loading files. So we used xp 64 bit and got to about 7 minutes before end of installation and it blue screened with an error. Happened about 4 different times with about 3 diff messages at different times during installation. God this thing is a pain in the butt...any thoughts?
draik is offline   Reply With Quote
Old 10-04-2008, 12:13 AM   #8
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Trouble with newly built computer!HELP!

Quote:
Originally Posted by deathhell77 View Post
Get rid of the corsair RAM; that is what ruined my computer!!!
WHAT?!??!?
i have Corsair RAM, and its the best damn RAM i have ever used.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 10-04-2008, 01:54 AM   #9
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Trouble with newly built computer!HELP!

Im also running Corsair on 3 different PC's. And I havent had any issues. And Corsair is a WELL known Reputable company.
__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 10-04-2008, 04:27 AM   #10
Solid State Member
 
jonathansantos's Avatar
 
Join Date: Oct 2008
Posts: 15
Send a message via AIM to jonathansantos Send a message via MSN to jonathansantos Send a message via Yahoo to jonathansantos
Default Re: Trouble with newly built computer!HELP!

It sounds like a RAM problem, but I would run a diagnostic CD to make sure. Try this one: www.ultimatebootcd.com/download.html. You might have some problems running the disc long enough to run the tests, but keep trying until it runs. Although, I havent seen any problems using it, even if RAM is defective.
__________________

jonathansantos is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0