Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-04-2012, 03:17 PM   #1
Baseband Member
Join Date: May 2009
Posts: 79
Default tried everything i could find

Hey all, am having trouble with my gateway desktop computer.....When ever i push in the power cord the power button on front of the computer keeps flashing but it won't turn on,when i pull the main power from the mother board an push it back in the fan spins for a half a sec then turns right back off... i tried taking out the cmos battery in hoping it would drain all the power but it does not work..i tried removing the ram an putting them in 1 by 1 but i still get the same problem...
this is where it all began i have an online game on my pc an i notice when i updated the game my computer would keep freezing up so i suspect it was the update, So i said let me restart my computer hoping it would fix the problem.. when i turn it back on it would stay stuck at the splash screen an would not boot any further.. so i opened it up an took out the ram to see if that woulld change anything but still the same problem i read some place that take out the ram an if the boards gives continious beeps that the board is good.. but after doing that when i ever i push in the power cord the power button light would just keep blinking but would not turn on... Did i do something wrong that screwed up everything...

shadydawg is offline   Reply With Quote
Old 01-05-2012, 06:35 AM   #2
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: tried everything i could find

Put the power cord in and then hold the power button on the case until it turns off. It might take between 5-20 (or so) seconds for it to turn off but it should eventually. Then turn it back on and see if it works.

Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote
Old 01-05-2012, 11:44 AM   #3
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: tried everything i could find

Can we have system info..

does it have a graphics card..
what is the PSU watt..

IAntDemo is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0