Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-15-2006, 10:48 PM   #1
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Ti 4200 Working Again!1!



yes, if you dont knoe my ti made this weird screen in the begging of the computer startup i though that it will never be fixed. But when I was looking at the card today I put thermal past on it and it worked!!!
__________________

X1337 is offline   Reply With Quote
Old 05-15-2006, 11:42 PM   #2
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Ti 4200 Working Again!1!

Sorta confused... so wait.. your Ti 4200 was over heating, so you took it's heat sink off and put some thermal paste on to fix it?..

Ti 4200 was a great card for it's time.. my workstation has one.. still puts up respectcable framerates in CS Source considering it's age.
__________________

MikeReiner is offline   Reply With Quote
Old 05-16-2006, 12:19 AM   #3
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Ti 4200 Working Again!1!

no, my ti 4200 just didnt make a screen it made a static screen when the computer turn on, but I guess it doesnt now So now I knoe a Asus ATI 9200LE 128MB 128-bit APG 8x lieing around for backup
X1337 is offline   Reply With Quote
Old 05-16-2006, 08:56 AM   #4
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Ti 4200 Working Again!1!

Lol, thats great. What exactly was the point of making this thread if your problem if fixed?
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0