Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2005, 09:37 AM   #1
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default For those with the ASUS A8N-SLi Deluxe MOBO

OK, just got my new PC at the end of last week. Everytime I boot up i get this screen that says somewthing like press CTRL+S (or R) or F8 to go into RAID settings. How can i force the PC to boot up and skip this screen? I only have 1 SATA hdd so theres no need for Raid (is there?...i dont really know what RAID is)

Anything else i need to knwo to configure for this mobo? Hints, tips are welcome...Thanks!
__________________

__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 01-24-2005, 10:02 AM   #2
Baseband Member
 
Join Date: Jan 2005
Posts: 24
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

Wish I could help man, I have an old MSI mobo I just threw out because it was doing something similar. It wont recognize the main PCI port, just the raid ports, and I only have one HDD.
__________________

Akhen Ra is offline   Reply With Quote
Old 01-24-2005, 10:59 AM   #3
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

No, no. Dont get me wrong the mobo is working fine. It just displays that message and i have to wait for the message to go away b4 the OS starts to load. i dont wanna wait that extra 5secs if i dont have to is all.
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 01-24-2005, 04:09 PM   #4
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

man, raid 0 combine two or more HD in one and
raid 1 backs up your HD, there are otheres, however if you only have one you can't do raid I think???, anyway if you buy a nother you will have to f-disk your exsisting Hd(thats what my bro had to do) in order to get raid .
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-24-2005, 04:10 PM   #5
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

I don't now how to answer your 1st question though sry.
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-25-2005, 08:32 AM   #6
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

Necromancer, when u boot up do u get that screen that i am talking about? Its just a blank screen and it says press ctrl+s or F4 to go into raid settings.
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 01-25-2005, 10:11 AM   #7
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

may may, well doesin't that suck, wow, well, there is a way for you to disable or change the way your system checks diferent devises, what i think you should do it return it for a n-force 4 or another asus, sry i cant help,
*note:to change what order your system cheaks you need to go into the bios, and That can be a sticky subject.
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-25-2005, 11:00 AM   #8
Daemon Poster
 
Join Date: Dec 2004
Posts: 544
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

u have the same board, where would i go in the bios? Does it show up everythime u boot up ur pc too?
__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS "A8N-SLI Premium" (OC'd @2.4ghz) | 560W Silverstone Spider PSU | Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory | Dual MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe @555/1111 in SLI | Samsung 19" LCD 930B (8ms) | Western Digital 200 GB SATA II (x2) | LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline   Reply With Quote
Old 01-25-2005, 11:12 AM   #9
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

its like F1 or something
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-25-2005, 03:19 PM   #10
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: For those with the ASUS A8N-SLi Deluxe MOBO

you see the enter bios details when you boot up. it will say hit the del, or f1 or f10 or cntrl or any other button. just remember what you have your settings at before you mess with things. you might need to put them back to your original settings.
there may be a disable raid in your bios. go through it, setting by setting..
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0