Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-06-2007, 08:38 PM   #1
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default things aren't going good on vista...

things like videos and games aren't going good...they are kinda choppy. i'm using beta 100.59 of the forceware for vista (i hate it, nothing to do.) games go half what they did in xp, idk if its the drivers or what, or if its dx10 thats making these problems. if it is, can i downgrade to dx9?
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 02-06-2007, 09:23 PM   #2
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: things aren't going good on vista...

It's NVIDIA's drivers. I told you they suck. The stability is comparable to alpha software and the features are literally non-existant. You're not using DirectX 10...you don't have a video card that is DirectX 10 capable. You're using DirectX 9 so don't worry. It's your drivers.

Also, don't use beta drivers.

http://www.nvidia.com/object/winvista_x86_97.46.html

Those are the latest "stable" drivers for Vista. Not sure if it's any better though.
__________________

alvino is offline   Reply With Quote
Old 02-07-2007, 01:29 PM   #3
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: things aren't going good on vista...

i did that yesterday right before i posted this, but its still doing it.
i think its my clock settings. in xp, the core was stock, but the memory jumped to 1.06ghz, and everything was going great. now the memory went back to stock (with ntune). i'm going to try to put it at 1.06ghz and see if things were going the way they did before.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Old 02-07-2007, 02:25 PM   #4
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: things aren't going good on vista...

Maybe try disabling the Aero 3D and see if you get a performance gain?

Matt
Mattyl110792 is offline   Reply With Quote
Old 02-07-2007, 05:07 PM   #5
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: things aren't going good on vista...

has nothing to do with games/videos (i think).

i think it may be the drivers...they suck monkey balls right now.

edit:!!!!! i have no idea, i didn't change anything, but now everything is going VERY good; games play BETTER than on xp (for some weird reason)...idk what i did.
__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0