Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2007, 08:11 PM   #1
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default There must be a bug in speed fan

hello there,

yesterday, just a bit curios about my dad's computer fan speeds becuase he seems to have a excellent computer and when i ran speedfan, it has 2 fans operating at 1,350,000 and i thought there must be a bug. there is no way a fan can spin at that fast is he only has 512mb graphics card, 2gig ram and 2ghz processor? there is a bug and when he first saw it he said "it must be a virus creating software"
__________________

__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 04-24-2007, 09:13 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: There must be a bug in speed fan

get everest. should give you accurate readings
its most likely spinning at 1,350rpm
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-24-2007, 09:46 PM   #3
In Runtime
 
Join Date: Nov 2006
Posts: 157
Default Re: There must be a bug in speed fan

Quote:
Originally Posted by Comp_Pro View Post
hello there,

yesterday, just a bit curios about my dad's computer fan speeds becuase he seems to have a excellent computer and when i ran speedfan, it has 2 fans operating at 1,350,000 and i thought there must be a bug. there is no way a fan can spin at that fast is he only has 512mb graphics card, 2gig ram and 2ghz processor? there is a bug and when he first saw it he said "it must be a virus creating software"
Mine also does that, says speeds are running over 22k
PaperPlunger is offline   Reply With Quote
Old 04-24-2007, 09:47 PM   #4
In Runtime
 
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: There must be a bug in speed fan

i think we have to get a better program. everest home edition is a good program i think
__________________
Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 04-24-2007, 09:50 PM   #5
In Runtime
 
Join Date: Nov 2006
Posts: 157
Default Re: There must be a bug in speed fan

yeah, I use both
PaperPlunger is offline   Reply With Quote
Old 04-24-2007, 11:13 PM   #6
In Runtime
 
Join Date: Dec 2006
Posts: 145
Default Re: There must be a bug in speed fan

Everest always says my CPU is 70C, never changes, I go to BIOS and its in the 50's, so I don't know that Everest is "all that"
Ocelot is offline   Reply With Quote
Old 04-25-2007, 03:07 PM   #7
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: There must be a bug in speed fan

I use Ai Booster, it is a really really good program. Came with my motherboard. Everything is accurate.

If Ai Booster says my Temp is 26, then I go into the BIOS it is 26.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 04-25-2007, 11:45 PM   #8
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: There must be a bug in speed fan

Speedfan varies from mobo to mobo. It always worked fine for my Asus A8N32 SLI Deluxe and Intel D975BX2, reporting the exact same temps as CoreTemp. I like CoreTemp better now, it's smaller and has the number in the task bar like Speedfan.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0