Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-10-2007, 02:41 PM   #1
Beta Member
 
Join Date: Feb 2007
Posts: 2
Default Terrible Performance After Moving Files

Hi yall I'm new to this forum and I need some quick suggestions.

I have a Sony Vaio VGN-FS980 with Windows XP and dual 512MB Centrino Mobile Processors with an 80 Gig hard drive and I use it only for downloading music, surfin the internet, and school.

Lately I have copied nearly 15 gigs of motorcycle service manual and training video data and I noticed my computer lacking the speed and multi-tasking abilities it had before I gained all of this data.

The biggest thing I notice is while playing music using Windows Media 11, the song will play for two to three seconds then stutter for a spilit second, then resume play, and it does this over and over again.

Just yesterday, I bought a 250 Gig external hard drive to store all of that data on and after sending all of the motorcycle data to the external drive, cleaning up my disk space, and defragmenting my C drive, my computer still lacks the speed and abilities it once had.

Is there anything I may be overlooking or I need to do ro regain lost performance?

Thanks in advance guys, I know how it is to have newbies come on here and ask questions as I am a member of other forums and know how it can be with the repetative questions.

Thanks,
Bryce
__________________

Yamaholic is offline   Reply With Quote
Old 02-10-2007, 02:52 PM   #2
In Runtime
 
Join Date: May 2005
Location: C
Posts: 401
Default Re: Terrible Performance After Moving Files

Unless you have done something extremely important since you copied the motorcycle data to your main harddrive, unplug the external HD and try doing a system restore to just before you copied the data. I hope you have system restore turned on. Anybody else have a better idea?
__________________

Marshillboy is offline   Reply With Quote
Old 02-10-2007, 03:14 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Terrible Performance After Moving Files

It could be a simple coincidence that this happened and be something completely different such as a virus or spyware etc. Have you scanned for these in safe mode?
Raffaz is offline   Reply With Quote
Old 02-10-2007, 03:24 PM   #4
Beta Member
 
Join Date: Feb 2007
Posts: 2
Default Re: Terrible Performance After Moving Files

I just ran system restore at the day before I retained all of the data and everything is running smooth again. Thanks for the info guys!
Yamaholic is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0