Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2005, 08:24 PM   #1
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Temps to high?

I was just playing BF2 and I started getting artifacts and I couldn't figure out why, I havent overclocked my card so that wasnt it, but then I went to see what my temps are at. Well I looked and my card was running at 60* C, that seems really high to me. Could that be whats causing the artifacts?
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 10-14-2005, 08:29 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Temps to high?

my best guss is that, something is wrong with ur cooling system and its not cooling the card enough so thats cause probs.....lol just a guess tho
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 10-14-2005, 08:39 PM   #3
BSOD
 
mr.monger's Avatar
 
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: Temps to high?

60c is not alot for a vid card. lots run up to 90c. so it is not temps. are you ocing it or have u unlocked pipes?
mr.monger is offline   Reply With Quote
Old 10-14-2005, 09:36 PM   #4
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Temps to high?

Quote:
Originally Posted by The Amish Kid
I havent overclocked my card so that wasnt it
...
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 10-14-2005, 09:42 PM   #5
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Temps to high?

60 isn't high enough to cause artifacts. a Nvidia 6600gt slow down from heat is 127c. Did you check your CPU temps?
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-14-2005, 10:05 PM   #6
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Temps to high?

Quote:
Originally Posted by Dishdog
60 isn't high enough to cause artifacts. a Nvidia 6600gt slow down from heat is 127c. Did you check your CPU temps?
actually its more like 113, it just says 127. anyhoo when my card hits high 60's i start seeing artifacts and stuff starts getting all weird and i start seeing checkered patterns and such..its probably ur cooling on ur card
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 10-14-2005, 10:07 PM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Temps to high?

That's strange how you are seeing artifacts at stock speeds. Are you playing the game at max settings? If so, try lowering it and see what happens. 60 degrees celsius is nothing really. Mine can go as high as 95 degrees during gameplay!!
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 10-14-2005, 10:18 PM   #8
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Temps to high?

Yeah its mostly at max settings, just my sucky memory is holding me back from completly max settings

EDIT: I dont really feel like starting a new thread just for this little question but do you think I will see a big difference between my current memory(512mb of some crappy memory and 512mb of corsair xms) and this memory
-G. Skill Extreme Series 1GB(2 x 512mb)
http://www.newegg.com/Product/Produc...82E16820231006
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 10-15-2005, 06:57 AM   #9
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Temps to high?

bump look at that post above this one^^^^
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 10-15-2005, 10:04 AM   #10
CJ
In Runtime
 
CJ's Avatar
 
Join Date: May 2004
Posts: 399
Default Re: Temps to high?

No. The memory you have now will default to the lower memory speed settings. You will see a bigger difference upgrading to 2GB memory. Higher memory timings and clock speeds will only benefit if you are planning to increase the front side bus of your processor. Benefits of CAS latency are minimal.

As for the graphics issue. Is your power supply up to the job of supporting the card? I notice you have a swanky 7800 series. Could be a problem with drivers or BAttlefield 2 not supporting certain features. AA or AF may be causing problems or shaders. Look for updated drivers or patches for BF 2

If it's not onboard graphics card, then disable onboard video in BIOS.
__________________

CJ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0