Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-14-2010, 11:47 AM   #1
In Runtime
Join Date: Aug 2006
Posts: 272
Default Temps on cpu wacky

Alright so I just bought myself a new motherboard, cpu, ram and case. (My sig is updated with the parts I have)

My temps on my processor showed up fine as a dual core with core temp/amd overdrive but when I unlock the 2 extra cores the temperatures read -256c

Obviously the temp sensors are bad on the extra cores and I'm hoping thats the only thing wrong with them. I ran Prime95 for about 12 hours with no errors.

Is there anything i need to worry about? Probably no chance that I'll be able to overclock it as a quad and still monitor the temps?

ASUS M4A79XTD EVO | 4gb DDR3 GSkill | 550W Corsair power supply | AMD Phenom II X2 550 Black Edition Callisto 3.1ghz(Unlocked 2 extra cores) | Sapphire 4870 512mb | 500gb Samsung |21.5" 1080p Hdmi Dell monitor| 21.6" Samsung monitor | RAIDMAX Tornado ATX-238WG | Windows 7 Ultimate Signature Edition
CBrooks is offline   Reply With Quote
Old 01-14-2010, 05:08 PM   #2
Golden Master
Cabbs's Avatar
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Temps on cpu wacky

Have you tried other software? Give HWmonitor and CoreTemp a try.
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0