Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-11-2006, 07:36 AM   #1
pinky4life623's Avatar
Join Date: Sep 2005
Posts: 407
Send a message via AIM to pinky4life623
Default temps

hey guys,

i was just wondering if these temps were alright since i just water cooled my computer

the cpu idle runs at 94.5 F at at full load it runs at 99.3 F

my specs are in my sig

pinky4life623 is offline   Reply With Quote
Old 02-11-2006, 08:20 AM   #2
Daemon Poster
Lac3y's Avatar
Join Date: Oct 2005
Posts: 1,110
Send a message via MSN to Lac3y
Default Re: temps

They're fine

Intel Core 2 Duo E8400 @ 3.7GHz
Samsung Spinpoint 1TB HDD
ATI Radeon HD4890 with VoltageTweak
OCZ Stealth XStream 600w PSU
Lac3y is offline   Reply With Quote
Old 02-11-2006, 09:23 AM   #3
Golden Master
G35x's Avatar
Join Date: Jan 2006
Posts: 5,474
Default Re: temps

Yeah nothing to worry about...
Check out my car forum..

what is up vanilla face
G35x is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0