Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-24-2005, 05:05 PM   #1
Solid State Member
 
Rustydog's Avatar
 
Join Date: Jan 2005
Posts: 14
Send a message via AIM to Rustydog
Default Temps

I just finished building my first computer and everything has been working excellent so far. I have a prescott chip and my bios is reading the cpu temperature at 17C. It's also reading the same temperature on my asus utillity. I only have the stock cooling cpu fan so this seems far from possible. Is my bios and utillity reading the wrong temp?
__________________

Rustydog is offline   Reply With Quote
Old 02-24-2005, 05:29 PM   #2
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Temps

Never use your bios as a temp reader. Download SisoftSandra or Everest. You may also not be reading the correst temp. I was getting almost 60C temps until i got a better HSF.
__________________

__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-24-2005, 05:42 PM   #3
Solid State Member
 
Rustydog's Avatar
 
Join Date: Jan 2005
Posts: 14
Send a message via AIM to Rustydog
Default

just downloaded everest and got...

Mobo - 34C
CPU - 15C
AUX - 9C
Rustydog is offline   Reply With Quote
Old 02-24-2005, 05:59 PM   #4
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Temps

Dude, tht is seriously wrong. Something is crewed. You dont even get that with water.
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-24-2005, 06:23 PM   #5
Solid State Member
 
Rustydog's Avatar
 
Join Date: Jan 2005
Posts: 14
Send a message via AIM to Rustydog
Default

when i run a game it goes up to about 24C
Rustydog is offline   Reply With Quote
Old 02-24-2005, 06:27 PM   #6
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Temps

Well, something is screwed up. That all i can say.
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-24-2005, 07:04 PM   #7
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Temps

lol, that's hilarious, u may wanna check ur settings, and jack, just so u kno, everest and sisandra get the readings from ur mobo, aka, bios, everest has the more accurate reading in the "over clock" section, but other than that tis the same as bios, and all software, reads like ... 10 C less than the actual temp on my comp
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 02-24-2005, 07:09 PM   #8
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Temps

No. In the OC section, like you said, it gives you an accurate temp.
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-24-2005, 08:02 PM   #9
Fully Optimized
 
Mental Liberator's Avatar
 
Join Date: Aug 2004
Posts: 2,035
Send a message via AIM to Mental Liberator
Default Re: Temps

17................... wtf


mine is running 70 with stock
__________________
www.treasuretrooper.com/72560
Check it out, legit cash just from surveys.
Mental Liberator is offline   Reply With Quote
Old 02-24-2005, 08:32 PM   #10
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Temps

lol, i would ... i guess eityher get some sensor tape or wutever its called, or, rma the board
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0