Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-16-2005, 10:29 PM   #1
In Runtime
 
Join Date: Dec 2004
Posts: 171
Unhappy Temperature problem again

now that i just installed my new volcano 7 + my bios reads 70 C
but my nexus reading is 42.5 c. My computer never has hit 70 C before when it had the stock cooling fan that came with my P4 3.2 GHZ.
The funny part of this that the air that blowing out does not feel hot at all. WHen my cpu would hit 55 C at full load I would get alot of hot air coming out. In fact my computer fell even more cooler that before.
Whats going on? I know that if it was hitting 70 C my computer would feel like and oven but it does not. Any program that i could used to double check my temperature?
__________________

sho95 is offline   Reply With Quote
Old 01-16-2005, 10:42 PM   #2
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Temperature problem again

download EVEREST, it gives great accurate readings on temperature. When you download it, click the report tab at the top, then report tab, then when its done just search for (cntrl f) cpu, and keep pressing find untill you find out your cpu's temperature, and above that should be your motherboard temperature. Its very accurate. Heres a link to the program:

http://www.lavalys.com/products/down...ng=en&pageid=3
__________________

mayorredbeard is offline   Reply With Quote
Old 01-16-2005, 10:50 PM   #3
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: Temperature problem again

Yep, EVEREST is a great program Mayor, good choice!
DarkBlade is offline   Reply With Quote
Old 01-16-2005, 11:47 PM   #4
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default

thanks MAY this programs is the best. By using it it aloud me to pin point my temperature problem. After I Added the pack of silicone my teperature got down from 70c to 39c. What a difference.

thank you all for your help.
sho95 is offline   Reply With Quote
Old 01-16-2005, 11:57 PM   #5
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Temperature problem again

giggles. i did something right!
mayorredbeard is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0