Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-11-2007, 11:35 PM   #21
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Tempatures

My guess is that it's the chipset temperature. Put your computer CPU under full load and see what happens to the temperature. Also set up Speedfan to show in Celsius in the options, it's much easier to relate to.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 10-12-2007, 06:58 AM   #22
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

Chipset temp?
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-12-2007, 07:16 AM   #23
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

Okay these temps are playing a game at full extent.

GPU Memory: 69C
GPU Ambient: 58C
Core DUO: 46C and 42C
A temp that says just motherboard: 52C (on Speedfan it says its temp2, and on Everest it says it's the motherboard)

The computer seems to run very stable, absolutely no crashing or anthing. Speedfan says that temp2 is too hot, but do not know what it is still. I thought it was the nvidia chip on the mobo so I put a heat sink on the chip but temp2 did not change. I just want to know if it's a dangerous temp, or should I be fine? Also if you know what it is?

Thank you for everyone that's been helping me out. I'm sorry for being annoying, I'm a newbie on building computers. This is my 1st one ever.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-12-2007, 07:37 AM   #24
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Tempatures

Is your room by any chance hot?

GPU ambient if I'm right should specify your main case temp, so at 58 degrees, it seems like your GPU's heat isn't escaping as well as it could do, causing everything else to heat up around it.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-12-2007, 07:58 AM   #25
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

my room is about 75-77F. I've just realized something, that temp2/mobo temp is steady at 52C, once it hits that temp, it does not go up or down at all.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-12-2007, 08:08 AM   #26
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Tempatures

Yeah, heat mustn't be getting out somewhere, somehow.
Even if your motherboard is passively cooled, idle, it shouldn't really get to that.

I guess it could be the Arctic Cooling fan though, since most coolers also cool the area around the CPU that deliver voltage, and I bet you, this is whats getting hot.
Its not really much to worry about though at the moment.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-12-2007, 08:47 AM   #27
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

I think I'll try drilling a hole in the case for 1 more fan. That might help it, I hope. That motherboard temp is so close to normal. I let it cool down and watched the temp rise to 52C. At 49C it showed that it was a good temp but at 50C+ it shows it being too hot. I hope 1 more fan can cool it a few degrees. I just want this computer to last me at least a couple years, then I'll build my real dream computer with AC.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-12-2007, 08:59 AM   #28
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Tempatures

I wouldn't worry too much, as speed fan etc has a limit you can set yourself.
For example, you could set a high limit of 55 degrees C, and it'd still show green at the current temp.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-12-2007, 08:11 PM   #29
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

Kage I would like to say thank you for your help. I put some exaust pci fans around the gpu, and changed the direction of 3 fans. I now have all my temps below 50C except my video card, it runs about 55C on idle and max I've ever seen it get was close to 75C. I'm very satisfied with all my temperatures at this point, and I believe I will not get much better than that. Again I thank you. Been working on this monster for a long time, and now my 2st project is complete, so now I will enjoy my computer.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-13-2007, 02:47 PM   #30
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Tempatures

No problems
Enjoy
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0