Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-10-2007, 09:20 AM   #11
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

I moved some fans around, it fixed the temps probs, I think im good for now. Next time I build a computer, I think I'm goiong to go with AC instead of fans, this was too much of a hassle lol
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-10-2007, 09:30 AM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Tempatures

hmm....they must have been contradicting each other.

Things are better now then?
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-10-2007, 06:02 PM   #13
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: Tempatures

^^ yea u dont want a fan to b blowing into another fan that is blowing the oppasit direction (not saying it was)

also i found out what my temps ment on speedfan by downloading everest and comparing the temps
try it out heres a link
http://www.download.com/Everest-Ulti...ml?tag=lst-0-1

and just wondering are u using a 64 bit OS? if not thats kinda of a waste of 4gb of ram
__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-11-2007, 01:04 PM   #14
In Runtime
 
Join Date: Oct 2007
Posts: 119
Send a message via AIM to Luda
Default Re: Tempatures

My C2D T7200 idles @ 39C with fans @ full blast, while my 7950gtx idles @ 37C

the CPUd maxes around 57C, and the GPU maxes around 85C
__________________
Dell E1705 | Intel Core 2 duo 2GHZ | 2GB DDR2 667MHZ | 7950GTX 512MB @ 666/800
Luda is offline   Reply With Quote
Old 10-11-2007, 01:09 PM   #15
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Tempatures

i was shocked when i saw my core shutdown temp on my 6600GT 145C
iv had it at 105C before and still working lol, but i got AC cooling on it now, so never really goes above 75C
__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 10-11-2007, 02:32 PM   #16
In Runtime
 
Join Date: Oct 2007
Posts: 119
Send a message via AIM to Luda
Default Re: Tempatures

you have an Air conditioner hooked up to your PC?

pics?

id just go liquid cooling.
__________________
Dell E1705 | Intel Core 2 duo 2GHZ | 2GB DDR2 667MHZ | 7950GTX 512MB @ 666/800
Luda is offline   Reply With Quote
Old 10-11-2007, 03:02 PM   #17
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: Tempatures

noooo lol, wow air con in ya pc, that would be gd, Arctic Cooling i mean



__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 10-11-2007, 04:46 PM   #18
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

Right now I'm using using Vista 32, wanted to get 64 bit but was a little iffy about it. I will be going to it in the future, but as of right right 3.5gigs of ram that vista uses is plenty for right now.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-11-2007, 05:03 PM   #19
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Tempatures

I thought my temp2 was fixed but obvisouly not, it shows at 126F, I installed everest and it shows it as the motherboard. Is that a dangerous temp lvl for the mobo? I don't think I can do anything else, I have a total of 12 fans in there now.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 10-11-2007, 05:39 PM   #20
In Runtime
 
Join Date: Oct 2007
Posts: 119
Send a message via AIM to Luda
Default Re: Tempatures

wait vista is using 3.5 GIGS, wtf.

Vista 64 is a PITA for drivers [well my media center atleast, if your running higher end components then the support is better]
__________________

__________________
Dell E1705 | Intel Core 2 duo 2GHZ | 2GB DDR2 667MHZ | 7950GTX 512MB @ 666/800
Luda is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0