Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-19-2008, 02:09 PM   #1
Beta Member
 
Join Date: Feb 2008
Posts: 3
Default Temp are off!! help

hello every one, im new here and i hope i posted this in the right section.
my temps seems to be off, what you guys thinks of the problem?
after about 25 min idel

Intel Desktop Utilites 56,33,54,67
SpeedFan 22,20,22,23
CoreTemp 37,35,37,38

using Freezer 7 pro
on my Antec 900 all fans on FULL.
__________________

xhammerx is offline   Reply With Quote
Old 02-19-2008, 03:03 PM   #2
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Temp are off!! help

"Intel Desktop Utilites 56,33,54,67"

How are we supposed to know what each temp correlates to?

CoreTemp 37,35,37,38

Those are a bit hot...but they won't damage your computer.
__________________

aowen416 is offline   Reply With Quote
Old 02-19-2008, 03:21 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Temp are off!! help

Welcome to the forum.

The intel temps seem a bit bogus, Coretemp is the most accurate, which version are you running?

What's your case cooling setup like, e.g. how many fans, direction of airflow etc

What is your ambient air temperature?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-19-2008, 03:50 PM   #4
Beta Member
 
Join Date: Feb 2008
Posts: 3
Default Re: Temp are off!! help

im using core temp 0.96.

core #0 37
core #1 35
core #2 37
core #3 38
xhammerx is offline   Reply With Quote
Old 02-19-2008, 04:00 PM   #5
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Temp are off!! help

I'd trust CoreTemp over the other two. Speedfan is known to always show temps below what they actually are anyway.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-19-2008, 04:52 PM   #6
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Temp are off!! help

Those temps look fine.
Quote:
What's your case cooling setup like, e.g. how many fans, direction of airflow etc

What is your ambient air temperature?
I'm pretty sure the Antec 900 has two 120mm intake fans at the front. A 200mm top mounted fan and a rear 120mm. So I would imagine he has pretty good airflow.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-19-2008, 04:57 PM   #7
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Temp are off!! help

fair enough, I wonder what his ambient is then, it's the only variable left that could influence cpu temps.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 02-19-2008, 06:00 PM   #8
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Temp are off!! help

Hammer, not to be a pain but you need to shorten your sig. to 5 lines or less. Forum rules.
JogaBonito1502 is offline   Reply With Quote
Old 02-19-2008, 06:19 PM   #9
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Temp are off!! help

Just do it like mine and you'll still be able to fit everything in.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 02-20-2008, 01:51 AM   #10
Beta Member
 
Join Date: Feb 2008
Posts: 3
Default Re: Temp are off!! help

ok, thx guys....
__________________

xhammerx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0