Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2007, 10:20 PM   #1
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default Temp. Freezing problem...

Alright, so I've had my computer for awhile now and haven't ever really had any problems out of it, until now. I bought the Orange Box a couple of weeks ago, and during gameplay of any of the 4 games (Episode 1-2, portals, TF2) it would randomly just freeze up and loop the last quarter of second of sound. Then it would speed up the loop and after avg. of 25 sec. or so it would resume play as if nothing happened. It would occur more and more often until I restart my computer. This is, as you can imagine, very very annoying. Well I recently bought Call of Duty 4 and it does the exact same thing. I would really like to get this fixed and have no idea what the problem is. I suspect it is something to do w/ my processor, but I haven't a clue honestly. Also everytime I start up CoD4 multiplayer it doesn't respond for about a min and a half, but then starts back up and goes normaly. but I suspect this is a different problem.
__________________

Kalgatha is offline   Reply With Quote
Old 11-18-2007, 10:35 PM   #2
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Temp. Freezing problem...

Try downclocking back to normal and see if it helps. It says in your sig you have an AMD Opteron 175 OCed 3%, and if thats true, those 3% can be causing some problems.

If that doesn't help, it might be a GPU problem. I have had this problem a few times before. I would play a game, it would freeze, loop the sound, and then I would get an error message about temperature problems with my graphics card.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 11-19-2007, 09:19 PM   #3
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default Re: Temp. Freezing problem...

i downclocked it back to normal and it still does it. =( any other suggestions?
Kalgatha is offline   Reply With Quote
Old 11-20-2007, 09:30 AM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Temp. Freezing problem...

Update your motherboard drivers. Sometimes it's that simple.
setishock is offline   Reply With Quote
Old 11-20-2007, 03:44 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Temp. Freezing problem...

What are your gpu temps?

Well all your temps actually and what NVIDIA driver are you running?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 11-20-2007, 05:38 PM   #6
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default Re: Temp. Freezing problem...

I have the newest 163.75 nvidia driver. and i will update my mobo drivers and see if that helps. idk what is what, b/c i just installed speedfan, i didn't have a temp monitor >.< but i took a screenshot of it.
Kalgatha is offline   Reply With Quote
Old 11-20-2007, 05:41 PM   #7
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Temp. Freezing problem...

Damn, 70c, not sure how hot Opertron's are suposed to run (i'm assuming 50's) But you might want to reseat your heatsink. Also you sure it's not a connection problem?
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 11-20-2007, 05:52 PM   #8
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default Re: Temp. Freezing problem...

found this, so im pretty sure its my gpu thats runnin 70c

also, idk if its a connection or not, how would i check?
Kalgatha is offline   Reply With Quote
Old 11-20-2007, 05:56 PM   #9
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Temp. Freezing problem...

Oh NVM That was your GPU core, I guess that's a normal temp. What I mean by connection is internet, hows your ping in the games?
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 11-20-2007, 05:59 PM   #10
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default Re: Temp. Freezing problem...

oh. lol my internet connection is fine, i usualy get a 50 or so ping. but it wouldn't be that ne way, b/c portals and episodes 1-2 aren't internet games >.<
__________________

Kalgatha is offline   Reply With Quote
Reply

« Subwoofer | 2 in 1? »
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0