Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2005, 06:27 PM   #1
per
BSOD
 
Join Date: May 2005
Posts: 805
Default taskbar auto hide doesn't work

Fresh install of XP pro. The autohide feature on the taskbar will not hide. Have checked the option in properties, Inserted the 2 EnableAutoTray registry entries in HKEY current user\software\microsoft\windows\currentversion\exp lorer and the 1 entry in
.default\software\Etc. to no avail. Have also run a system repair from the XP cd.
Have also run SFC /scannow.
Any thoughts are appreciated.
__________________

per is offline   Reply With Quote
Old 05-07-2005, 06:43 PM   #2
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: taskbar auto hide doesn't work

Disregard. As soon as I posted it started working after 2 days of not working. Welcome to windows, the worlds most bizarre system.
__________________

per is offline   Reply With Quote
Old 05-08-2005, 05:26 AM   #3
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: taskbar auto hide doesn't work

you got the right ... Windows must have known
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0