Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2005, 11:47 PM   #11
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default

No, I mean from the time I turn on the computer to the time it first show
the black screen showing you what set up you got. You now the one before it show WIndows loading. It takes about 40 sec.to show something on the screen. The only thing that does turn quick are my fands and my nexus that controls the cpu fan. Onces windows start loading it only takes about 10-15 second to finish
__________________

sho95 is offline   Reply With Quote
Old 01-23-2005, 12:02 AM   #12
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Takes to long to boot

Maybe its the screen that just takes a while to draw a picture
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 01-23-2005, 07:02 AM   #13
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Takes to long to boot

Well my old celeron system that i'm currently using, until i get my powersupply through, takes around 2 mins to start up!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 01-23-2005, 11:19 AM   #14
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: Takes to long to boot

sho95, what kind of computer do you have, amount and kind of ram.; programs that are running at startup etc. There are different factors affecting load time. Also, how long does it take from start till you see your desktop, can you measure it?
__________________
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
200 Gig WD ATI ALL-IN-WONDER 9600XT
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote
Old 01-24-2005, 12:54 AM   #15
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default Re: Takes to long to boot

ZERO4,
INTEL PENTIUM 4 3.20E GHz
I GOT 2-256 MB PC3200 DDR RAM TOTAL 512 MB
80 Gig hdd

windows xp sp2

Start up pograms:
Northon Professional
northon auto protect
nero incd
anti-spyware

Time frompushing the on button untill i hear first beep is about 45 seconds. Then about 15 seconds to load from windows loading to my desktop is about 15 seconds total 1 minute.
Could it be my old screen its about 5 yrs old it a sony trinitron.
sho95 is offline   Reply With Quote
Old 01-24-2005, 12:56 AM   #16
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default Re: Takes to long to boot

Sorry zero4 did not add mother board:

Motherboard Name Gigabyte GA-8VT800(-L)
sho95 is offline   Reply With Quote
Old 01-24-2005, 01:38 AM   #17
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Takes to long to boot

Try disabling some of Windows XP Services to speed up boot time (Computer Management). Disable most startup items. Disable boot virus detection in the advanced BIOS area, change boot sequence to boot from hard drive first, disable XP loading screen (MSCONFIG utility selecting the 'boot.ini' tab and checking the /NOGUIBOOT option. When you boot your system, you will see a black screen in between POST and the welcome screen from now on.) Disable auto detection for empty IDE slots, and disable unneeded device in the Device Manager.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-24-2005, 02:07 AM   #18
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Takes to long to boot

Well that seems right because my system takes 2:40m to restart
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 01-24-2005, 02:17 AM   #19
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Takes to long to boot

that seems like a long, long time. Mine completely boots and ready to use in under 55 seconds. Hourglass gone.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0