Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-21-2005, 07:13 PM   #1
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default Takes to long to boot

How long should it take to boot up once you turn on your computer?
Should it take like around 40 seconds?


.
__________________

sho95 is offline   Reply With Quote
Old 01-21-2005, 11:49 PM   #2
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default

your asking the wrong question how long is yours taking and 40 seconds i think is too long ill chek soon

u should ask: Is mine booting to long for these specs
__________________

__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Old 01-22-2005, 01:06 AM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Takes to long to boot

well different load times are going to depend on your configurations:

1) how many program's in the startup menu

2) how much data is on the hhd

3) spyware can mess with the boot time & make it seem like minutes...

4) how it's configured in bios

5) how many .exe prog's in the run folder in the registry...the more there are in the folder, the more time it takes away from the boot up

6) ans let's not forget the last time you defragged you hhd (harddrive)
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 01-22-2005, 01:15 AM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Takes to long to boot

Just started my PC from a cold boot. From the press of the power button to when I first see the Desktop with the Taskbar and REcyle Bin icon, it took exactly 46 seconds.

I had Norton SystemWorks and Firewall, Office 2003, and Quicktime loaded at startup.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-22-2005, 01:17 AM   #5
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default

i defragged my pc today clean my pc from spware with 4 diff cleaners and have around 20gig left from 111gig and it took like 46 secs from wins startup so it should be ok
__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Old 01-22-2005, 01:19 AM   #6
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default

HOLY SH!T they took the same amount of time well mine took 46.73 secs
__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Old 01-22-2005, 01:19 AM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Takes to long to boot

Hey, me too. Yeah!!! Perhaps, that's average? I didn't defrag though and no disk cleanup. I had loads of temp files. Basically, no maintenance upon my startup test. Not bad though. I have a 40 GB hard drive, one partition right now. It's a temp setup.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-22-2005, 01:20 AM   #8
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Takes to long to boot

Sh** again!!! Same time post!!!! DAMN, we are on a roll here!!
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 01-22-2005, 01:56 AM   #9
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default

oooh i also cleard my prefetch folder
__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Old 01-22-2005, 06:02 AM   #10
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Takes to long to boot

AMD ZENs one is a fast boot too!
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0