Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-25-2004, 11:57 AM   #1
Beta Member
 
Join Date: Apr 2004
Posts: 1
Default "Systen Failed CPU Test"

Getting the vocal "System Failed CPU Test" when trying to POST on boot up of a new comptuer. I tried installing a known working CPU...same message. Mobo, CPU, or Power Supply failure?
__________________

Computer_Idiot is offline   Reply With Quote
Old 04-25-2004, 11:47 PM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re:

Quote:
Originally Posted by Computer_Idiot
Getting the vocal "System Failed CPU Test" when trying to POST on boot up of a new comptuer. I tried installing a known working CPU...same message. Mobo, CPU, or Power Supply failure?
You do live up to your name.


In order to set this option you had to get to the bios then,disable this useless tool.You have messed up your system and expect an instant fix,
Try starting over useing what you know on building this one
(the one your asking this from} that is.
Let us know how it works out.
bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0