Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-30-2005, 05:08 PM   #1
Solid State Member
Join Date: Aug 2004
Posts: 11
Default System Restore Problems

Hello i used system restore in order to get something back that i messed up and i had just recently formatted my computer. So i restored it to the day that i formatted and now when i start my computer it has the windows xp professional logo come up but then it just loads a black screen with a white arrow in the middle. I have no idea what to do and i'm starting to freak out! if anyone knows how to fix this or help me please it would be great...also i tried safe mode but it still does the same thing. Thanks

DBosu17 is offline   Reply With Quote
Old 01-30-2005, 05:46 PM   #2
Golden Master
ISOwner's Avatar
Join Date: Dec 2004
Posts: 12,208
Default Re: System Restore Problems

uh-oh, after trying all that it looks like it's time to break out the Windows CD and attempt a repair.
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0