Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2009, 10:56 PM   #1
In Runtime
 
Join Date: Feb 2009
Posts: 194
Unhappy system restore!!!

i have recently ordered a set of restore disc's for my hp a1410y desktop. i am wondering if i have a hard drive issue because it takes 8-10 hours to get the thing to load and get me to the desktop. i was almost done loading my norton today when it froze at the point where the desktop icons come onto the screen. i did another restore at 2pm and it still is not done at this time. if anyone has any ideas i will be so thankful. i called hp and they said i had the correct disc's.
__________________

familyman is offline   Reply With Quote
Old 02-14-2009, 01:02 AM   #2
Daemon Poster
 
Dodge1970's Avatar
 
Join Date: Apr 2008
Posts: 595
Default Re: system restore!!!

Have you tried booting up in safe mode? If Windows loads right up then you know the drive can be ruled out. Then you have to disable all startups in the msconfig utility to see if Windows will boot normally.
__________________

Dodge1970 is offline   Reply With Quote
Old 02-14-2009, 01:25 AM   #3
In Runtime
 
Join Date: Feb 2009
Posts: 194
Default Re: system restore!!!

thanks. i will try that.
familyman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0