Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-23-2006, 09:31 PM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default System restore

How do u properly use this feautre on windows xp? under the system options for system restore it just has a check box to turn it on or off but how do u go back to when u last turned on system restore? i know youre supposed to turn it off when u get viruses and stuff but what is the point of systehm restore then?
__________________

EricM is offline   Reply With Quote
Old 04-23-2006, 09:41 PM   #2
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: System restore

I take it you are accessing System Restore form the system directory in your control panel, you need to access it from: Start > Programmes (All Programs if XP start menu) > Accessories > System Tools > System Restore.
When you access it this way you are given the opportunity to select Restore Computer to a previous time, Create a restore point etc.
Most virus scanners can now remove viruses from restore points, you really only need to disable System Restore if you have a particularly tenacious virus resident there, once done and the virus is dealt with you can create a new restore point.
__________________

Deathstar is offline   Reply With Quote
Old 04-23-2006, 09:43 PM   #3
Daemon Poster
 
r_moore04's Avatar
 
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Re: System restore

yeh ment 2 leave it on, then everyday it creates a System Checkpoint, as u see in the pic

__________________
Microsoft Certified IT Professional (MCITP)
MCP,MOS,MCDST,MCSA,MCITP,MCTS
r_moore04 is offline   Reply With Quote
Old 04-23-2006, 09:47 PM   #4
Fully Optimized
 
NeXuS's Avatar
 
Join Date: Dec 2005
Posts: 2,960
Default Re: System restore

Yeah its a really good feature and it also stores a checkpoint when you install prgrams
__________________
//Antec 902 V3 Case, Intel i7-2600K (@4.5GHz 1.280V watercooled w/ Antec H2O Kuhler 920), 8GB DDR3 Corsair Vengeance 1866MHz, ASUS P8P67 PRO B3, MSI 3GB N580 GTX Lightning Xtreme (@850MHz/2100MHz), 1TB Samsung Spinpoint F3, Corsair HX850W Pro Series//
//XPS 410 C2D E6400 @ 2.13GHz, 2GB DDR2 667MHz, 250GB HD, eVGA 320mb 8800GTS(605/1900MHz)//
//AMD Athlon XP +2000, Socket A MSI-6390, 768 mb of PC 2100 RAM, AGP ATI RADEON 9600SE//

I <3 TrancE
NeXuS is offline   Reply With Quote
Old 04-23-2006, 09:55 PM   #5
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: System restore

Totally off topic: @ r moore04 - Mate, thats a disgustingly low 3DMark03 score (see my sig for mine), kick that 6600 into touch and get a better card, it is bottlenecking your whole system (which btw is not too shabby, except for the video card) Also what driver did/are you using?
Deathstar is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0