Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2008, 09:44 PM   #1
Solid State Member
 
lolop's Avatar
 
Join Date: Jun 2008
Posts: 15
Default system requirments

i have and emachine t5048 with a p4 3ghz 1.5gigs of ram and a radeon x600se 128mb video card.

when i try to play halo or battlefield 1942 even though i meet all the requirments for these games i still get a lot of lag and rarely pass 30 fps

any ideas why i'm getting this
__________________

lolop is offline   Reply With Quote
Old 07-17-2008, 09:59 PM   #2
BSOD
 
Join Date: Oct 2007
Posts: 208
Default Re: system requirments

thats due to your x600. up it to an X1800 or higher (or 7600GT or higher), then Halo should run perfectly and BF1942 should run decently. Also, if you could give it at least 2GB of ram total or higher, thatd only help the cause.
__________________

umakemebetter is offline   Reply With Quote
Old 07-17-2008, 10:06 PM   #3
Solid State Member
 
lolop's Avatar
 
Join Date: Jun 2008
Posts: 15
Default Re: system requirments

thanks i had a feeling it was because of my vid card
lolop is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0